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Windows Movie Maker 
 

Importing Video 
(Transfer the footage from the camera to the computer) 
 
1. Plug-in the Battery Pack or AC Power Adaptor to the camcorder. 
 
2. Connect the camcorder and the computer with a FireWire cable. 
 
3. Set the camcorder to VCR or VTR 

mode. 
 
4. Double-click on Windows Movie 

Maker. 
 
5. Click on File and select Capture 

Video.  (Note:  The Video Capture 
Wizard dialog box appears). 

 
 
 
 
 
 
 
 
 

6. Type a file name for the captured video file in the Enter a file name for your 
captured video text box.   

7. In Choose a Place to Save Your 
Captured Video, select a location 
where you want the video to be 
saved or click on Browse to select a 
location. 

8. Click Next. 
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9. In the Video Setting page, select the video 
setting to capture the video and/or audio. 

 

 

 

 

 

 

 

10.In Capture Method page, click Capture the   
entire tape automatically.  (NOTE:  The 
tape in the DV camera rewinds.  The capturing 
of the tape starts automatically and ends when 
the video tape ends). 

11.Click Finish to close the Video Capture Wizard.  
The captured content is imported into a new 
collection. 
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12. Make a backup of the captured video. 
12.1 Click Collections icon. 
12.2 Select the Video collection to 

be copied. 
12.3 Click Edit and select Copy, 

then, click Edit and Select 
Paste.  (Note:  The backup 
video name remains the 
same). 

 

 

 

 

 

 

 

13. Rename the backup file. 
13.1 Click the back up video file 

name.  
13.2 Click Edit and select 

Rename. (Note:  Rename 
the project by adding version 
1 in the original file name, for 
example, “Asteria1”). 
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Windows Movie Maker 
 

Editing the Video Clips (Removing Unwanted Footage) 
 

1. Select a clip from the Collections Pane and drag it to the Video Timeline. 
 
2. Play the clip.  Use the space bar on the keyboard to start and stop the playback. 

 
3. Position the Playhead between the end of the excess footage and the beginning of 

the desired footage. 
 
 
 
 
 
 
 
 
4. Click Clip menu and select Split. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Select the clip with the unwanted footage and click the Delete key. 
 
6. Repeat steps 1 to 4 until all the excess footages are deleted.  
 
7. Write down the name and nature of the clip on a sheet of paper. 
 
8. Sequence the clips by clicking and dragging the clips along the Video Timeline. 
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Windows Movie Maker 
 

Adding Narration (Voiceover) 
 

1. Click View and select Timeline.  
 
2. On the Timeline, move the playback indicator to an 

empty track where you want to begin the audio 
narration. 

 
3. Click Tools and select Narrate Timeline or click the 

microphone on the Timeline. 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Test the sound level 
and adjust the volume 
by moving the Input 
level slider.  (Note:  
Select Mute Speakers 
to avoid unwanted audio from playing over the speakers). 

 
5. Click Start Narration to start recording. 

 
6. Click Stop Narration after completing the recording. 

 
7. In the File name box, type a name for the captured audio narration and click 

Save. 
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Windows Movie Maker 
 

Adding Still Images (Picture Files) to the Collection 
 

1. Click File and select Import into Collections. 
 
2. Select the folder where the Picture Files are 

stored. (Example, My Pictures folder). 
 

3. Click the picture file and click Import.  
(Note: The imported audio file is added to the 
Collections Pane). 
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Windows Movie Maker 
 

Adding Still Images (Picture Files) to the Movie 
(To add a picture to your video timeline but keep the same voice from the original 
video clip). 
 
 

1. Select the Timeline Viewer. 
 
2. Select the video clip with narration where you want to add a still picture.  
 
3. Drag the playhead to the start point where the picture would appear during the 

narration (ex. 0:00:06.07). 
 

4. Move the mouse pointer to the 
end point where the picture will 
appear during the narration.  
Take note of the end time (ex. 
0:00:07:60). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Click Clip menu and select Split.   
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Windows Movie Maker 
 

6. Drag the audio clip where the picture would appear down to the Audio/Music Track.  
(Note:  Once you drag the audio clip to the Audio/Music Track, the accompanying 
video clip is automatically deleted). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. From the Collections Pane, select the picture to be added to the timeline. 
8. Drag the picture to the start point in the timeline where it will appear during the 

narration (ex. 0:00:06.07).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. Drag the playhead to the 
end point where the 
picture will appear 
during the narration (ex. 
0:00:07.60). 

 
 
 
 
 
 

Before After 
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Windows Movie Maker 
 

10.Click Clip menu and select Split. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
11.Click Edit and select Cut or press the Delete key to remove the unwanted clip. 
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Windows Movie Maker 
 

Adding Text and Titles 
 
 

1. Click Titles and Credits in the Tools Menu. 
 
2. The add title page appears. In the list of Where do 

you want to add a title?  Click the link that 
corresponds to where the title will be placed.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. Type the title in Enter Text for Title box. 
 
4. Click Change the text and font color.  The Select Title Font and Color page 

appears. Select the options to change the font (Font style, color, size and 
alignment. 
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Windows Movie Maker 
 

5. Click Choose the title Animation and select the animation option for the title. 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

6. Click Done, add title to the movie. 
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Windows Movie Maker 
 

Adding Audio or Music Files to the Collection 
 

1. Click File and select Import into Collections. 
 
2. Select the folder where the Audio or Music Files are stored. (Example, My Music 

folder). 
 

3. Click the audio file and click Import.  
(Note: The imported audio file is added to 
the Collections Pane). 
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Windows Movie Maker 
 

Adding Audio or Music Files to the Movie 
 

1. Select the Timeline Viewer. 
 
 
 
 
 
 
 
 
 
 
 
 
2. Move the playback to the location where the audio will be added. 
 
3. Select the audio file from the Collections Pane.   

 
4. Click Clip and select Add to Timeline.  (Note: The imported clip is added to the 

Audio/Music Timeline). 
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Windows Movie Maker 
 

Adding Transitions 
 

1. Click Tools and select Video Transitions. 
 
2. On the Storyboard/Timeline move the playback to 

the space between two clips.  
 
3. From the Collections Pane, click the video transition 

to be added to the timeline. 
 

4. From the Clip menu, select Add to Timeline. 
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Windows Movie Maker 
 

Adding Effects 
 

1. Click Tools and select Video Effects. 
 

2. From the storyboard/timeline, select the video clip to 
add the effect to. 

 
3. Drag the video effect onto the video clip in the 

storyboard/timeline and place it on top of the star in 
the lower left-hand corner of the clip. 
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Save a Movie to a CD-ROM 
 

1. From File Menu, select Save Movie File.  
 
2. On the Save Movie Wizard Page, select 

Recordable CD and click Next. 
 
 
 
 
 
 

3. Type a name for your movie in Enter a 
file name for your saved movie. 

 
4. Type a name for the CD in Enter a name 

for the CD and click Next. 
 

 
 
 
 
 
5. On the Movie Setting, select Best fit 

for recordable CD (recommended). 
To use a different movie setting, click 
Show more choices. Click Next. 
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6. The Saving Movie page appears showing the 
time remaining.  Once completed, click 
Finish.  If the CD is not ejected 
automatically from the recordable CD drive, 
press the eject button on the recordable CD 
drive. 
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Save a Movie to the Computer 
 

1. From File Menu, select Save Movie File.  
 
2. On the Save Movie Wizard Page, select My 

Computer and click Next. 
 
 
 
 
 
 

3. Type a name for your movie in Enter a 
file name for your saved movie. 

 
4. In Choose a place to save your movie 

box, click Next if the movie will be saved 
in My Videos (the default setting).  If not, 
Browse to choose a new place click Next. 

 
 
 

 
 
5. On the Movie Setting, select Best fit 

for recordable CD (recommended). To 
use a different movie setting, click Show 
more choices. Click Next. 
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6. The Saving Movie page appears showing the 
time remaining.  Once completed, click 
Finish.  
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Windows Movie Maker 
 

Save a Movie to the DV Tape 
 
 

1. Connect the DV Camera to the computer.  
Switch the DV camera on and set to 
playback mode or VCR mode. 

 
2. From File Menu, select Save Movie File.  

 
3. On the Save Movie Wizard Page, select DV 

Camera and click Next. 
 

4. Follow the message in Cue Your Tape by rewinding or positioning the tape to 
where the recording would begin.  Click Next. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Respond to the prompt that indicates 

whether you want the content of your tape to be overwritten and lost.   
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Windows Movie Maker 
 

6. The Recording Movie to Tape page 
appears showing the time remaining.  
Once completed, click Finish.  
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Create a Still Image from a Movie  

  

1. In the Contents pane or on the storyboard/timeline, select the video clip you want 
to take a picture from.  

 

 

 

 

 

 

 

 

2. On the monitor move the playback indicator to the frame of the video that you want 
to capture as picture. 

3. Click the Tools menu and click Take Picture from Preview or click the Take 
Picture button on the monitor.  (Note:  The Save Picture as page automatically 
appears). 
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Windows Movie Maker 
 

4. In the File name box, enter a name for the picture file and click Save.  The picture 
is added to the Collection Pane. 
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Windows Movie Maker 
 

Managing Media Collection 
 

A. Create a Collection 
 

1. Switch the left frame/pane to Collections Pane.  Click the collection folder you want 
to add your new collection to.  

 
2. Click the Tools menu and select New Collection Folder.  
 

3. Type the name of the new collection folder.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 B.  Delete a Collection 
 

1. Switch the left frame/pane to Collections pane and click the collection you want to 
delete.  

2. On the Edit menu, click Delete.  
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Windows Movie Maker 
 

C. Rename a Collection 
 
1. Switch the left frame/pane to Collections pane 

and click the collection you want to rename.  
 
2. Click the Edit 

menu and select 
Rename. 

 
3. Type a new name.  

 
 
 
 
 
 
 
 
 
 
 

D.  Delete a Clip from a Collection 
 

1. Switch the left frame/pane to Collections pane and 
click the collection that contains the clip you want to 
delete. 

 
2. In the Contents pane, click the clip to be deleted.  

 
3. On the Edit menu, click Delete.  
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Windows Movie Maker 
 

E. Copy a Clip in a Collection 
 
1. In the Contents pane, click the clip or 

clips that you want to copy.  
 

2. On the Edit menu, click Copy.  
 
 
 
 
 
 
 
 
 
 

 
 

3. In the Collections pane, click 
the collection that you want 
to copy the clips to, and then 
click in the Contents pane.  

 
4. On the Edit menu, click Paste.  

 
Note:  To copy multiple consecutive clips in the Content Pane, click the first clip 
then hold down the SHIFT key and click the last clip. To copy clips that are not in 
consecutive order in the Content Pane, click the first clip then hold down the CTRL 
key and click the different clips to be copied. 
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Quick & Easy Guide to 
Windows Movie Maker 

 
 
Create a New Project 
File ! New Project 
 
Open a Project 
File ! Open Project ! File Name ! Open 
 
Capture Entire Video from DV Camera  
Set Camera to Play ! File ! Capture Video ! DV 
Camera ! Enter a File Name ! Choose a Place to 
Save captured video ! Capture Method select 
Capture the Entire Tape Automatically ! Finish 
 
Add a Clip to a Project 
Collection ! Contents ! Select the Clip ! 
Clip –->Add to Storyboard or Add to Timeline 
 
Remove a Clip from a Project 
Click the clip in the Storyboard/Timeline ! 
Edit ! Delete 
 
Preview a Project 
Add clips to storyboard/timeline ! Rewind 
Storyboard ! Play Storyboard 
 
Trim a Clip 
View ! Timeline ! Click the clip from the 
Collections/Contents pane ! Clip ! Add to 
Timeline, select the clip ! click the playback 
indicator, drag to the point to trim the clip 
 
Preview a Clip 
Click clip from Contents Pane ! Play ! Play Clip 
 
Split a Video or Audio Clip 
In Contents Pane, click the clip ! Play ! Play Clip 
! Pause Clip (point you want to split the clip) ! 
Clip ! Split 
 
Move a Clip on the Storyboard/Timeline 
Select the clip from the storyboard/timeline ! Edit 
! Cut ! Click empty shell on the storyboard ! Edit 
! Paste 
 
Clear the Storyboard/Timeline 
Edit ! Clear Timeline or Clear Storyboard 

 
Create Clips from Existing Video Clip 
Select Video clip from Contents Pane ! Tools ! 
Create Clips 
 
Switch the View of the Project 
View ! Storyboard 
View ! Timeline 
 
Add Video Transitions 
Select the clip on the storyboard/timeline ! Tools ! 
Video Transitions ! select the video transition in the 
Contents Pane ! Clip ! Add to Timeline or Add to 
Storyboard 
 
Remove Video Transition 
On the storyboard, select the transition cell ! Edit 
! Delete or On the timeline, click the transition ! 
Edit ! Delete 
 
Add a Title or Credit 
Tools ! Titles and Credits ! Add Title, Animations 
and Change Text Font and Color 
 
Edit an Existing Title 
Select the title on the storyboard/timeline ! Edit ! 
Edit Title ! Type the new text, animation or text 
font and color 
 
Remove the Title 
Select the title on the storyboard/timeline ! Edit ! 
Delete 
 
Add Narration 
View –> Timeline ! Move playback indicator on the 
timeline where you want to begin the audio 
narration 
 
Adjust Audio Levels 
Tools ! Audio Levels ! Increase Audio Level (Drag 
slider bar towards Audio/Music) or Decrease Audio 
Level (Drag slider bar towards Audio from video) 
 
Add an Audio Effect 
Select audio clip from audio or audio music track of 
the timeline ! Clip ! Audio ! Fade In (to fade in 
the audio) or Clip ! Audio ! Fade Out (to fade out 
the audio) 
 
Remove an Audio Effect 
Select audio clip from audio or audio music track of 
the timeline ! Clip ! Audio ! Clear select effect 

 
Create a Collection 
From Collections pane ! Click the folder to add 
new collection ! Tools ! New Collection Folder 
and type a name for the collection 
 
Delete a Collection 
From Collections pane ! Click the collection to 
be deleted ! Edit ! Delete 
 
Delete a Clip from a Collection 
From Collections pane ! Click the collection with 
clips to be deleted ! Switch to Contents pane ! 
Click the clip ! Edit ! Delete 
 
Copy a Clip in a Collection 
From Contents pane ! Clip the clip to be copied 
! Edit ! Copy – Switch to Collections pane ! 
Click the collection you want to copy the clips to 
! Click Contents pane ! Edit ! Paste 
 
Change the Clip View 
View ! Thumbnails (view the title and bitmap 
image) or View ! Details (view properties of 
each clip) 
 
Arrange Clips in Contents Pane 
From Collections pane –> Click the folder that 
contains the clips ! View ! Arrange Icons By ! 
Choose the property to arrange the clips by 
 
Play Video in Full-Screen Mode 
Select video on the storyboard/timeline ! View 
! Full Screen 
 
Zoom In and Out on the Timeline 
View ! Timeline ! Zoom In (more detailed 
view) or Zoom Out (less detailed view) 
 
Fit the Timeline on the Screen 
View ! Zoom to Fit 
 
Saving a Movie to a CD-R or CD-RW 
File ! Save Movie File ! Recordable CD !Type 
Name for CD ! Movie Setting(optional)  ! Save 
to CD 
 
Record a Movie Back to Tape 
Switch DV camera to Playback Mode (Rewind or 
Fast Forward Tape, if necessary) ! File ! Save 
Movie File ! Click DV Camera ! Follow Wizard 
! Click Finish when completed 
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