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1. Introduction 
 

EndNote, how can it help you? 

EndNote allows you to: 

 Add references manually 

 Import downloaded references from databases 

 Direct export from Internet databases and e-Journals 

 Import and search PDF files produced by publishers 

 Search databases from within Endnote 

 Store or link to PDF/Word/Image files with your references 
 

 Search your own references 

 Print or save a list of references 

 Insert citations into your document 

 Generate a bibliography in whatever style you require 

 Insert figures or tables in your document 
 
EndNote saves you time! 
 

Where to get EndNote 

The Library has purchased a site licence for EndNote which means that it can be freely 

downloaded and installed on any College-owned PC, laptop or Mac. 

Registration is required, after which you will receive an email containing installation instructions. 

To register, go to the ICT Shop website: 

http://www3.imperial.ac.uk/ict/services/softwarehardware 

EndNote is installed on all Library cluster PCs, and many Departmental PC lab clusters. 

Part of the site licence enables discounted copies of EndNote to be purchased for home use. 

Details are available from the ICT Shop website. 

  

http://www3.imperial.ac.uk/ict/services/softwarehardware
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2. Working with EndNote libraries 
 

 2.1 Starting EndNote 

 
In Windows, from the Start menu select: 

All Programs > EndNote > EndNote Program  

You may be prompted to set up an EndNote Online account which provides access to your 
EndNote library and allows you to add, edit and share references. You can register for EndNote 
Online at any time in the future by going to Tools > Sync.  
 
For more information see Appendix D. 
 

2.2 Opening and creating libraries 

 
In EndNote each collection of references is known as a ‘library’. Each library is a separate file 

with the suffix .enl, and a folder with the same name as the library ending .Data. The .Data 

folder is created in the same directory as the library and both file and folder must be kept 

together. 

To open a particular library select File > Open then highlight the library required and click on it.  

EndNote comes with a Sample_Library, which is located in the EndNote X7 > Examples 

shortcut that points to the Examples folder (C:\Program Files\EndNote X7\Examples or 

C:\Program Filesx86\EndNote X7\Examples). 

To create a new library select New from the File menu. In the File name field, type the name of 

the new library and Save. 

N.B. If you do not change the name it will be saved with the name My EndNote Library.  

This will create the library as well as a folder with the same name as the library followed by 

.Data. The library and the folder will be stored, and must be kept, in the same location. 

You should only need one EndNote library. For information about organising references see the 

section on Using Groups. 
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2.3 Backing up and compressing EndNote libraries 

 
You should back up your library whenever you have made changes or additions. If you create or 

amend filters, output styles or connection files, it is a good idea to back up the entire EndNote 

directory on occasion. 

EndNote libraries consist of a file and a folder: 

Files have the file extension .enl (e.g. Sample_Library.enl) 

Folders have a name ending in .Data (e.g. Sample_Library.Data) 

If the .Data folder is missing, the library will not open correctly. 
 
You can save your complete library (the .enl file as well as its associated .Data folder and all of 
its contents) to a single compressed .enlx file in order to easily back up your library or send a 
copy to a colleague.  
 
Later, you can easily restore (unzip) the compressed library with EndNote. 
 
To save to a compressed library file: 

1. Open the library in EndNote. 

2. From the File menu, select Compressed Library (.enlx) then click on Next 

3. Use the file dialog to save to an EndNote Compressed Library (.enlx). 

 

To restore a compressed library file: 

1. Use EndNote to open the .enlx file as you normally would to use the library. 
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2.4 EndNote: main screen  

 

This is the EndNote main screen.  

 

To hide or show the preview window and for other options click on the Layout button in the 

bottom right corner. 

The bottom left corner of the screen displays the number of references showing in the current 

library, in this case Showing 59 of 59 references. 

The highlighted reference is displayed in the preview window in the currently selected output 

style. Different styles can be selected from the Bibliographic Output Style drop down menu on 

the Main toolbar or from Edit > Output Styles > Open Style Manager. 

The Bibliographic Output Style drop-down lists all the styles you mark as “favourites” in the 

Style Manager. 

The left panel of the screen displays a list of all the groups in the current library. Groups help 

you to organise your library by pointing to a subset of references within it. 

The Display Fields row on the top of the library’s main screen allows you to sort your 

references in ascending or descending order by clicking on any of the field names.  
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You can display up to ten fields at a time. To change the order drag and drop columns; to select 
other fields to display go to Edit > Preferences > Display Fields and choose any of the fields 
from the drop-down menu.  
 
You can also choose to display all authors in the Author column by ticking the box to “Display all 
authors in the Author field.” To save these settings click Apply, then OK. 
 

 
 

2.5 Displaying EndNote toolbars  

 

Commands in the main toolbar are as follows: 

 

 

 

  

 

  

Find Full 

Text… Open 

File 

Format 

Bibliography 

Integrated Library & 

Online Search Mode 

Local Library Mode Online 

Search

… 

Export… 

Open Link 

Insert 

Citation 

Quick 

Search Bibliographic 

Output Style 
Return To 

Word Processor 

Online Search Mode 

New 

Reference 

Copy to local library 

Sync with 

EndNote Web 

Show Search 

Panel 
Import… 

Help 
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3. Importing references into EndNote 
 

3.1  Importing PDF files to create new references 

 

With this feature you can import saved PDF files, and folders containing collections of PDF files, 

which are then converted into EndNote references with the full text attached. This is done by 

extracting Digital Object Identifiers (DOI) from these files. The bibliographic content from the 

PDF files is captured and added to your EndNote library.  

3.1.1 Importing a PDF file into EndNote 

1. Open the EndNote library into which you want to import the references. 
 

2. From the File menu, choose Import File. 
 

 

 

3. Click the Choose... button and locate the file to import. 
 

4. Select the PDF Import Option from the drop-down list. 
 

5. Select an option from the Duplicates list: 
 

 Import All: imports all references including duplicates. 

 Discard Duplicates: imports all references except duplicates. 

 Import into Duplicates Library: duplicates are imported into a separate library. 

 
6. Choose a Text Translation option if necessary. For most text files this will be No 

Translation.  
 

7. Click Import to import the file. 
 
Please note: documents must have been created as PDFs and contain a DOI for this feature to 
work. This data retrieval function will not work with scanned documents. 
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3.1.2 Importing a PDF folder into EndNote 

1. Open the EndNote library into which you want to import the references. 
 

2. From the File menu, choose Import Folder. 
 

3. Click the Choose… button and locate the folder to import. 
 

4. Select the PDF Import Option from the drop-down list. 
 

5. Select an option from the Duplicates list: 
 

 Import All: imports all references including duplicates. 

 Discard Duplicates: imports all references except duplicates. 

 Import into Duplicates Library: duplicates are imported into a separate library. 

 
6. Click Import to import the folder. 

 
Please note: documents must have been created as PDFs and contain a DOI for this feature to 
work. This data retrieval function will not work with scanned documents. 
 

 
3.1.3 Setting PDF Handling Preferences for renaming and auto import of PDFs 

PDF Handling preferences allow you to define the automatic renaming process of your PDF 
documents, and to select a folder on your computer from which new PDFs will automatically be 
imported into your EndNote library. 
  

1. Go to the Edit menu and then select Preferences.  

2. Select the PDF Handling option.  

3. Select one of the options provided, or choose Custom to create a personalized 

renaming criterion. 

4. In the PDF Auto Import Folder panel, check the Enable automatic importing box to 

enable automatic importing of your PDFs into a library from a specified folder.  

5. Select a folder on your computer or create a new folder when the Browser for Folder 
dialog displays.  

6. Click OK to save your changes.  

7. References related to PDFs imported from this folder will automatically be added to a 
group called Imported References. 
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3.2 Direct export from online search tools 

 

Most websites and databases contain a direct export/download button that will send your search 

results directly to EndNote. 

3.2.1 Example using ScienceDirect 

In your browser go to the following address:  

http://www.sciencedirect.com 

Perform a search. 

 

Tick the records to be saved and click on the Export Citations link to export the references to 

EndNote in RIS format. 

  

  

 

http://www.sciencedirect.com/
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3.2.2 Example using PubMed 

In your browser go to the following address:  

http://pubmed.gov 

Alternatively, use this link to identify yourself to PubMed as an Imperial College user: 

http://www.ncbi.nlm.nih.gov/sites/entrez?holding=igbiclib 

Perform a search, tick the references to be saved. 

Next, click the Send to link to open the Choose Destination box. Select Citation Manager and 
click Create File to export the references to EndNote. 
 
 

 
 

  

http://pubmed.gov/
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3.3 Importing references from a text file – getting data in the right 
format 

 
When you download references from databases you need to make sure that you save them in a 

format compatible with EndNote. Few databases use the same format so it is impossible to 

provide detailed instructions for every resource.  

Saving references in a text file and importing them into EndNote using an import filter is the best 

option if: 

 a connection file is not available for your chosen database. 

 you need to perform advanced searches in your chosen database using the native search 
interface. 

 a direct export option is not available for your chosen database. 

 a direct export option is available but you are using a computer that does not have EndNote 
installed. 

 
There are two steps involved using the import option: 
 

 Save your references in a text file in a format compatible with EndNote. 

 Import the text file into EndNote using the correct filter. 

 
You can perform these two steps immediately, or on separate computers, saving your file on 

one and then importing it on another when you have access to EndNote. 

 

3.3.1 Example using the Cochrane Library 

1. Perform a search in the Cochrane Library and select the references for export. 

2. Click Export Selected and the Export Options dialog box will open 

3. In the Export Type field select Mac or PC as appropriate. 

4. In the File Type field choose to export the citation only, or include the abstract. 

5. Click Export Citation and save the file as a text file (.txt.) 

6. In EndNote go to File > Import > File and navigate to your saved text file. 

7. Select Cochrane Library (Wiley) as your Import Option, click the Import button. 
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3.4 Using the Capture tool to import information from a web page 

 

The Capture tool scans the bibliographic information presented on a Web page and creates a 

reference. 

To install the Capture tool, log into your EndNote Online account and select the Options tab, 

click on Download Installers and Capture Reference. 

 

You can drag and drop the Capture button to your Bookmarks/Favourites toolbar, or right click 

whilst hovering over the button to add to your favourites/bookmarks. 

 

To capture a reference: 

 

1. Navigate to a web page  

2. Click the Capture button in your browser toolbar or bookmarks 

3. Edit reference fields as necessary 

4. Click the Save to button and select EndNote to save the reference to your library in 

EndNote Desktop. 

Capture works best with compatible sources. Refer to the list of Capture Compatible Sources in 

the EndNote Online help pages for more information. 

  

http://www.myendnoteweb.com/help/en_us/ENW/he_capture.htm
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4. Search remote database 
 
When searching remote databases you can select either the Integrated Library & Online Search 

Mode or the Online Search Mode.  

Integrated Library & Online Search Mode results are downloaded directly to the currently open 

library. If you do not want to automatically download search results switch to Online Search 

Mode where results are downloaded to a temporary library, any references you wish to save 

must be copied to an existing library before switching back to Local Library Mode.  

 

 
 

 

4.1 Connect to a remote database 

 
The first step in searching a remote database is connecting to it using a connection file. 
EndNote provides pre-configured connection files for a large number of resources.  
 
For a full list of connection files available visit the EndNote support pages (see Getting Help). If 
necessary, you can create or customise your own connections to Z39.50 compliant databases. 
 
You will see a small selection of connection files under Online Search in the My Library 
window. Click on more... to see the full list. If you select a file from the full list, it will be added to 
the My Library window.  

 
1. To connect, click on the resource name (e.g. PubMed) under Online Search. If for any 

reason the connection cannot be successfully established, EndNote will display an error 
message and close the connection. If you are asked for a username and password do 
not enter any details, simply click the OK button and you will be connected to the 
appropriate resource. 

 
2. When the connection has been established, EndNote opens the Search tab for the 

resource ready for you to enter your search terms: 
 

  

Integrated Library & 

Online Search Mode 

Online Search Mode (Temporary Library) 

Local Library Mode 
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4.2 Search the database 

 
1. From the field list drop-down menu, select the field you wish to search in, e.g.. Title. 

Enter your search term, e.g. dinosaur. Note that the comparison list is restricted to 
Contains for most remote searches. 

 
2. The example shows the search using a second term, Year Contains 2001, and the 

connector And to narrow down the results. 
 

 
 

3. When you have finished, click on the Search button. EndNote sends the search request 
to the remote database which returns the number of references that match. 

 
4. The window displays the number of references retrieved by the search. If the number is 

too large you can click Cancel and refine the search. Once you are satisfied with the 
number of results, you can retrieve all or some of them by clicking OK. The references 
are downloaded and appear in the appropriate Online Search group. 

  

4.3 Save the references  

 
If you are in Integrated Library & Online Search Mode the downloaded results are automatically 
saved in the current open library.  
 
If you are in Online Search Mode you should review each reference and decide which to keep 
and which to discard. Highlight the references to be kept, from the References menu choose 
Copy References To, and copy the references to a New Library (which you will need to create 
at this point), or Choose Library from the previously created libraries or to an already opened 
EndNote library listed in the menu. 
 
When you switch from Online Search Mode to Integrated Library & Online Search Mode 
EndNote warns you that the online references will be discarded. If you have saved what you 
needed, you can click OK.  
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5 Adding references manually 
 
There will be times when you will need to add references manually by typing them into the 

Reference window. For this example we are going to use the following citation: 

Michael Foote, Arnold I. Miller. Principles of Palaeontology. 3
rd

 ed. New York: 
W. H. Freeman & Co Ltd; 2007. 

 

To enter references manually: 

 Make sure that your required library is open. 
 

 From the References menu, select New Reference or press Ctrl+N. 
 

 In the Reference Type box, click on the drop-down menu to select an appropriate 
reference type, e.g. Book. 

 

 Journal Article is the default Reference Type however you can change the default to 
any other type of reference in the list: 
 

 Click on Edit > Preferences > Reference Types and select your own default reference 
type from the drop-down menu, click Apply then OK. 
 

 To add information to any field, select the desired field by left-mouse clicking on the 
field and making sure the cursor is blinking on the field. You can also select a field and 
its contents by pressing the TAB key to move to the field. SHIFT+TAB selects the 
previous field. 

 

5.1 Author field 

 
To add author names select the Author field and enter one author name per line. 

1. Enter the last name of the first author followed by a comma “,” and then the first name. 
If you are entering initials instead of the full names type a full stop “.” between the 
initials or put a space between them, otherwise EndNote treats the initials as a single 
name. Alternatively, you can enter the author’s first name, then surname with no added 
punctuation. If the author entry appears in red text it means that the author name is new 
to this library and does not exist in the corresponding term list. When you have finished 
press Enter to go to the next line. 

 

 

2. Enter the second author’s name on a new line. As you type, EndNote may display a 
highlighted suggestion if it finds a match in the author term list. This is because the 
“Suggest terms as you type” feature of the Term Lists under Preferences has been 
turned on. To accept the suggested term, simply press Enter. (There is no highlighted 
suggestion in the above example. This is because it is the first time that the authors’ 
names have been added to this library.) 
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There are three fields in EndNote that are associated with Term Lists, these fields are; Author 
and Editor names, Journals, and Keywords. However, term lists can also be created for other 
fields. These lists are updated automatically as you enter new terms into these fields.  
 
The term lists are saved in the .Data folder of the library. Term lists help with data entry and 
improve accuracy and consistency. For more information about term lists see Appendix A. 

 

5.1.1  Using commas in the Author field 

 All text before the comma is interpreted as a last name. 
 
de la Rubia, J. M. 
 

 If you don’t use a comma the last word in the text will be interpreted as the last 
name. 

Imperial College London 
 

 In this case “London” will be treated as the last name and “Imperial College” as the first
 name. 
 

 To enter corporate authors, put a comma at the end of the name. 
 
Imperial College London, 
 

 If the corporate name contains a comma, you will need to add an extra comma:  
 
Imperial College London,, School of Medicine 

 

 
Year field 

Generally, you should enter the four digits of the publication year, e.g. 2007. 

 
Title field 

Enter titles without a full stop or any other punctuation at the end. Do not press the Enter key 
while typing titles and for long titles just let the text wrap to the next line.  
 
Publisher fields 

Enter the City and Publisher name without a full stop or any other punctuation at the end. 
 
Edition 

EndNote does not modify the text of the Edition field when formatting your bibliography. 

Therefore, make sure to enter the suffix (st, nd, th and so on) if you need it to appear like that in 

your bibliography. 

 

Label field 

The Label field can be used for any purpose, for instance as an additional field for identification 
or categorizing the reference. 
 
Keywords field 

The Keywords field is another field associated with a term list, so it will suggest keyword names 

as you enter them into the field providing it finds a match in the keywords term list. New entries 

will appear in red text. Press Enter to go to the next line to add another keyword or TAB to go 

to the next field. 

 

Corporate name comma Extra comma entered 
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URL field 

Type or paste a valid URL into the field and it becomes a hyperlink. To add multiple links into 

the field enter each link on a separate line. 

5.2 File Attachments 

 
You can use the “File Attachments” field to store a link to a PDF or any other electronic file. In a 

reference, when you link a file to the “File Attachments” field you will have the choice of saving a 

relative or absolute link to the file. 

1. From the References menu, choose File Attachments and select Attach File, or click 
on the paperclip icon in the menu bar. 
 

2. In the Select a file to link to the reference dialog box navigate to your chosen file and 
click Open. 
 

Note the check box on the bottom left of the Window “Copy this file to the default file attachment 
folder and create a relative link.” This will give you two options: 

 
a) Relative Link: when the box is checked, a copy of the original file will be created 

and placed in the .Data folder of the corresponding EndNote library. 
 
b) Absolute Link: when the box is un-checked, EndNote will create a full path and 

filename to the original file. 
However, you should remember that the absolute links are static not dynamic. This 

means if you ever change the location of the file the link will not work and EndNote 

will not be able to access the file unless you update the field with the new link.  

Another way of linking a file to the “File Attachments” field is by ‘dragging and dropping’ the file 

onto the reference in which you want to create the link, either in the Library window or the 

Reference window. The default setting determines whether the file is saved as a relative link or 

an absolute link. By default the “Copy new file attachments to the default file attachment folder 

and create a relative link.” box is checked, you can change this setting by un-checking the box 

in order to save absolute links. To do this, click on Edit > Preferences > URLs & Links. 

To see which type of link is used in the “File Attachments” field in a reference, move the pointer 
over the icon of the file and EndNote will display a tooltip for that linked file. 
 

If the file is linked with a relative link only the filename will appear, however, if the link is 

absolute the full path and filename will be displayed.  

 

 

If you have attached a PDF file it is possible to view and annotate this within EndNote. See 

Annotating PDFs in the PDF viewer pane for further information. 

  

Relative Link Absolute Link 
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5.3 Saving references 

 
You can save a reference as you go along by selecting Save from the File menu, or press 
Ctrl+S, you can also click on the ‘x’ at the top right hand corner of the window and this will 
prompt you to save and close the reference.  
 
Once a reference is saved its empty fields can be hidden in order to view only those fields that 

contain data, this function also helps to minimise scrolling up and down the reference. To hide 

or reveal the empty fields of a reference click on the double triangle icon on the top right corner 

of the reference window.  

5.4 Figure reference type 

 
The Figure, Equation, and Chart or Table reference types should be used if you are going to 
use the Cite While You Write feature and Microsoft Word to insert and manage images in your 
documents. This section shows how to add a new Figure reference which will be used later in 
the section on Cite While you Write (CWYW). 
  

1. From the References menu, select New Reference or press Ctrl+N. 

2. From the Reference Type list, select Figure as your reference type.  

3. Add a title for your figure in the Title field, e.g. Bird feathers. 

4. The Figure field can be used to insert a graphic file or an object (a file attachment) into 
a reference. The copy of the image or the object is saved in the .Data folder of the 
library. Each reference can accommodate only one graphic or object file. To insert an 
image or object into a reference, from the Reference menu, select Figure and then 
Attach Figure or use the Attach Figure button on the New References toolbar.  

Here we are going to insert an image, so while the Figure field is selected click on the 
Attach Figure button on the toolbar. 

5. In the Attach Figure dialog box click on the Choose File button to locate the 
“Feather2.BMP” file in the Examples folder (C:\Program files\EndNoteX6\Examples) 

6. Select “Feather2.BMP” and click Open. 

7. The Caption field is located directly under the Figure field. Use this field to write a short 
description for your image or file which will appear with the image in a word processing 
document using Cite While You Write feature, e.g. Bird feathers. 
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6. Managing references 

6.1 Editing references 

 
1. In the Library window, double click the reference. The reference appears in a separate 

Reference window. Or highlight the reference and click the Reference tab in the Preview 
pane. 

 
2. Click in the field you wish to change, add, delete or edit text. 
 
3. When you have finished if you opened the reference in a separate window, from the File 

menu select Close Reference or click on the ‘x’ in the upper right corner or press Ctrl+W. If 
you have edited the reference from within the Preview pane, from the File menu select 
Save or click on another reference within your Library. 

 
4. You will see a message prompting you to save the changes (unless you have previously 

ticked the box to not display the message again). 

 
6.1.1 Rating references and marking as read/unread  

You can rate your references using a star system, with a range of 1 to 5 stars. The rating 
column appears in the default display. You can sort your references according to their rating, or 
use rating as a search criteria. 
 
References can be tagged as read or unread. This can be done manually, or references can 
automatically be tagged as read if they have been viewed.  
 
To amend the settings for Read/Unread, go to Edit>Preferences>Read/Unread.  

 

6.2 Updating references 

 
Individual references can be updated by retrieving additional or new information from sources 
such as Web of Science and PubMed. 
 

1. Select a reference to update and select Find Reference Updates from the Reference 
menu. If EndNote cannot find any updates a dialog box will appear advising this.  

 
2. The Review Available Updates dialog box will open and display both the existing and 

updated reference. Fields where the data is different are highlighted. 
 

3. Click the Update All Fields button to accept all available field updates, this will 
overwrite any existing data in these fields. 

 
4. Click the Update Empty Fields to update only those fields which are currently empty. 

 
5. If you wish to update only specific fields you can copy and paste data from the new 

reference into the existing reference. 
 

6. Click Save Updates to save any amendments. 
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6.3 Annotating PDFs in the PDF viewer pane 

 
PDFs attached to references can be viewed and annotated in the PDF viewer pane using the 
toolbar. PDFs can also be attached to references in the viewer pane. The buttons in the toolbar 
are: 

 
1. Select a reference with a PDF attachment, and then click the Attached PDFs tab. The 

PDF will be displayed in the viewer pane which can be resized if desired, or click the 
open PDF in a reference window button if preferred. 

 
2. To highlight a section of text, select it and click on the Highlight Text icon in the toolbar 

 
3. To add a sticky note click the Sticky Note icon in the toolbar, navigate to the section 

where you want the note and click the left mouse button. 
 

4. Enter your note in the textbox and click the Save icon.  
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6.4 Removing duplicates 

 
1. Make sure that your required library is open and all the references are shown. 
 
2. From the References menu, select Find Duplicates. 
 
3. If any duplicates are found they are displayed in a Find Duplicates dialog box, where you 

can compare duplicates and decide which version to keep and which to delete. 

 

 
 
4. A new group called Duplicate References will appear in the groups area once you have 

finished. 
 

5. If no duplicates are found, a message will be displayed.  
 
By default, checking for duplicates only compares the Author, Year, Title and Reference Type 
fields. To add or remove fields for detecting duplicates, click on Edit > Preferences > 
Duplicates. 
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6.5 Deleting references 

 
1. Select the reference(s) in the Library window by highlighting them. 
 
2. From the References menu, select Move References to Trash, or press Ctrl+D or press 

the Delete key on your keyboard. 
 
3. Deleted references are moved to the Trash group where they will remain until you choose to 

empty trash from the References menu or when prompted on exit. 
 
4. To restore deleted references to your EndNote Library, select the Trash group, highlight the 

reference(s) you wish to restore and either drag them into the All References group, right 
click and select Restore to Library or from the References menu, select Restore to 
Library. 

 

6.6 Using groups 

 
Groups make it easy to break a large library into subsets for later viewing. A group simply points 
to a subset of references that already exist in the library.  
 
Automatically generated groups include All References, Unfiled and Trash. Custom groups 
and smart groups are created by you to help organise your library. 
 

 
 
The left pane of the Library window lists all of the groups in the current library. You can hide or 
show the groups pane from the Groups menu. 
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6.6.1 To create a new group: 

1. From the Groups menu, select Create Group or right-click in the Groups pane on the 
left hand side of the screen and select the option Create Group. 

 
2. The new group is displayed in the left pane with the name New Group highlighted, 

rename the group by typing in the new name. 

 
6.6.2 To add references to a group: 

1. Highlight the reference(s). 
 

2. Either: 
 
 Use the mouse to drag and drop the reference(s) to the desired group 
 
 Move the mouse over the highlighted reference(s), right click and select Add 
 References To, then select the desired group name. 
 
From the Groups menu, select Add References To, then select the desired group name. 

 
6.6.3 To create a new smart group: 

A smart group is a custom group that contains a search strategy. Any reference that is added or 
modified that matches the search strategy will automatically be added to the smart group. 

1. From the Groups menu, select Create Smart Group or right-click in the Groups pane 
on the left hand side of the screen and select the option Create Smart Group. 

 
2. Enter the search strategy for your group and click on Create. 

 
3. The new group is displayed in the left pane with the name New Smart Group 

highlighted, rename the group by typing in the new name. 

 
6.6.4 To create a Group Set: 

You can organise your references by creating Group Sets. These can contain any combination 
of custom groups and smart groups. Permanent Group Sets include Online Search and Find 
Full Text. 
 

1. From the Groups menu, select Create Group Set or right-click in the Groups pane on 
the left hand side of the screen and select the option Create Group Set. 

 
2. The new group set is displayed in the left pane with the name New Group Set 

highlighted, rename the group by typing in the new name. You can drag groups to move 
them from other group sets to the new group set, or you can create new custom groups, 
smart groups and combination groups under the new heading. 
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6.6.5 To create a ‘Group from groups’ or combination group: 

You can combine custom and smart groups together using AND, OR and NOT search operators 
to create new, useful combined group sets. Save references in custom and smart groups, and 
then save these sets of groups as a combined group set. 
 

1. From the Groups menu, choose Create from Groups  

2. Enter a name for the combination group.  

3. In the fields under the Include References heading, select up to 10 custom and/or smart 
groups to use as your search criteria. 

4. Use AND, OR, NOT to include or exclude references from custom and/or smart groups 
in your combined group set. 
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6.7 Add text to multiple references 

 
You can use the Change/Move/Copy Fields feature to add text to the same field in a group of 
references. 
 
Note: The Undo command cannot be used to undo changes made using this feature. 
 
To change the contents of a field: 
 
1. Determine which references you want to modify. Make sure only those references are 

showing in the Library window. 
 
2. Choose Change/Move/Copy Fields from the Tools menu. 
 
3. Under the Change Fields tab, choose the field that you want to modify from the In: list. 
 
4. Select one of the following options: 
 

 Insert after field’s text: Appends text at the end of the chosen field. It does not modify 

the text already in the field. 

 Insert before field’s text: Inserts the text at the beginning of the chosen field. It does 
not modify text that is already in the field. 

 Replace whole field with: Replaces the entire contents of the field with the text 

entered in the text box. 

 Clear field: Deletes the entire contents of the chosen field. It is not necessary to put 
any text into the text box. 

 
5. In the text box, type the text that should be added to the field. 
 
6. Use the Insert Special command to insert a Carriage Return to place the new text on a 

new line if required. 
 
7. Click OK. EndNote will prompt you to confirm the changes. 
 
8. Click OK to continue with the changes, or click Cancel to cancel this operation. 

  



28 

6.8 Searching EndNote libraries 

 
EndNote provides two search tools: Quick Search from the Main toolbar, and a Search panel for 
more advanced searches. 
 

6.8.1 Quick Search 

To search all fields in the current library type the search term in the box in the Main toolbar and 
press Enter:  
 
The results are displayed in a temporary Search Results group: 
 

6.8.2 Search panel 

For more complicated searches or to search specific groups use the Search panel. 
 
To use the Search panel: 
 

1. It is possible to hide or show the search panel by clicking on the button in the menu bar. 
 

2. If you wish to search a specific group or set of references make sure they are displayed 
in the Reference List pane. You can also search an entire library. 

 
3. Search results are displayed in the Search Results group within the Groups pane. The 

status area at the bottom of the window shows how many references were found. This 
group displays only the results of the search. To display all the references in the library 
again, select the All References group from the Groups pane. 

 
Search Options: 
 
Click on the Options button to use any of the following functions:  
 
Save Search - Saves a search strategy for later use. 
 
Load Search - Loads a previously saved search strategy. 
 
Set Default - Saves the current configuration of the Search window as your default except for 
the “search term”. 
 
Restore Default - Clears out all of the currently entered search terms and any other changed 
configuration and resets all of the settings back to the default configuration. 
 
Convert to Smart Group – Creates a Smart group using the current search strategy. The 
group name will be highlighted for you to rename it. 
 
Insert Tab - Allows inserting a Tab in the search line. 
 
Insert Carriage Return - Allows inserting a Carriage Return in the search line, 
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7. Printing and Saving References 

 
Printing or saving references allows you to: 
 

 Create a reading list or bibliography not associated with a specific document 

 Export references to other bibliographic software packages (e.g. RefWorks, 
BibTeX) 

 Export references to other applications (e.g. Excel, Access)  
 
The printed or saved format is controlled by the current bibliographic output style.  

 

7.1 Printing search references  

 
1. Select the references you wish to print. To preview a list of selected references choose 

Show Selected References from the References menu. 
 

2. From the File menu, choose Print or press Ctrl+P. A print dialogue box will open. 
Once you click on the Print button, your selected references will be printed in the 
current bibliographic output style.  

 

7.2 Saving and export search references 

 
1. Select the references you wish to save by following the instructions in step 1 above. 

 
2. From the File menu, choose Export. 

 
3. Select the file type for the exported file. For an independent bibliography, choose 

either Rich Text or HTML format, as these formats support styled text. 
 

4. Provide a name for the export file, and select the desired drive and folder. 
 

5. From the “Output style” list at the bottom of the dialog box select the required style (or 
choose “Select Another Style” to choose from all available output styles). 

 
6. Choose Save.  

7.3 Recommended output styles for exporting to other applications 

 
Application   Output Style 

Reference Manager 
RefWorks 

RefMan (RIS) Export 

  
Excel  
Access  

Tab Delimited 

  
LaTeX/BibTeX  BibTeX Export  
  
EndNote 
(transferring references 
between libraries) 

EndNote Export 
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7.4. Using EndNote with LaTeX/BibTeX 

 
LaTeX is a mathematical typesetting programme that enables the easy creation of documents. 
BibTex is a bibliographic tool that can be used with LaTeX to manage references and create a 
bibliography. 
 
It is not possible to use EndNote’s Cite While You Write functionality with LaTeX/BibTeX. 
However it is possible to use the reference management features of EndNote and then export a 
reference list in BibTeX format. 
 
More information about using EndNote with LaTeX/BibTeX is available at this website: 
 

http://libguides.mit.edu/content.php?pid=234127&sid=1937425 

7.5 Customising output styles 

 
Endnote includes thousands of output styles. If you cannot find a suitable style for your 
purposes you can create a new one, or modify an existing one that is nearest to what you need.  
For help with customising styles see the Getting Started EndNote Manual available in electronic 
(PDF) form installed with the EndNote program, or search the Help files.  

 
7.5.1 Field substitutions 

EndNote allows you to substitute information from another field if certain fields are empty. For 
example, if the DOI field is empty you can choose to substitute it with the URL field. This 
substitute field will appear in your bibliography and/or footnote. 
Field substitution is available for the following fields: 

 DOI 

 PMCID 

 Volume and Pages 
 
To substitute field values in a bibliography and/or footnote: 

1. From the Edit menu select Output Styles > Open Style Manager. 

2. From the Output Style Manager window highlight the style you wish to change and click 
the Edit button. 

3. Select Field Substitutions from under the Bibliography and/or Footnotes heading. 

4. Check the box next to each option to activate the field substitution.  

5. To save the amendments select Save As from the File menu and enter a new name for 
your modified style. 
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8. Cite While You Write (CWYW) 

 
EndNote enables you to locate and insert citations and figures in your document without leaving 
your word processor. This is achieved using the EndNote CWYW feature within Microsoft 
Word.  
 
CWYW is compatible with Microsoft Word 2007-2013, Apache OpenOffice 3.X and is integrated 
into Apple Pages '09. 
For complete word processor compatibility information, visit the EndNote website at: 
 

http://endnote.com/en/requirements 
 
If your word processor is not compatible, or your document consists of multiple Word files, you 
should consider using EndNote’s Format Paper feature (see Appendix B). 
 

8.1 EndNote ribbon in Word  

 
Word includes Microsoft’s own bibliography feature which appears on the ribbon under the 
References tab in the Citations & Bibliography group. Do not confuse this with EndNote’s 
CWYW. 
 
The default installation of EndNote makes CWYW the default reference management tool in 
Word and disables the Microsoft feature. 
 
The CWYW commands appear on the ribbon under the EndNote tab. If you do not see the tab, 
refer to the instructions at: 
 

http://endnote.com/support/faqs 

 
 

 
  

http://endnote.com/en/requirements
http://endnote.com/support/faqs
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Citations Group  
 

 
Insert Citation… Search for references to select and insert as citations in your document. 

 
Insert Citation > Insert Selected Citation(s)  Insert a citation for each reference currently 
selected in the open EndNote library.  

 
Insert Citation > Insert Note…  Add custom text citations to your document when using a 
numbered output style. 

 
Insert Citation > Insert Figure…  Search for a reference that contains a figure, and insert 
a figure or table citation in your document. The citation is numbered, and the figure or 
table is automatically added to the document.  

 
Go To EndNote  Bring EndNote to the front of your screen. This command launches 
EndNote if it is not already running. 

 
Edit & Manage Citation(s)  Edit existing individual or multiple citations. You can omit 
author and/or year from citations, or add prefix or suffix text to citations.  

 
Edit Library Reference(s)  Select citations in your document, then choose this command 
to directly edit the corresponding references in EndNote.  

 
Bibliography Group 
 

 Style  Select an output style from the list to format (or reformat) your paper according to 
the rules of the selected style. The styles listed are marked as “favourites” in the EndNote 
style manager. 

 
Update Citations and Bibliography  Format (or reformat) your paper according to the 
rules of the selected style. The formatting process replaces the temporary citations in your 
paper with formatted citations, and builds a bibliography at the end of the document. This 
command also updates your figure and table citations plus the formatted figures and 
tables within or at the end of the document. 

 
Convert Citations and Bibliography > Convert to Unformatted Citations This removes 
style formatting for the selected citations, and leaves temporary citations which usually 
consist of the author’s last name, the year, and the record number surrounded by 
delimiters. Use Update Citations and Bibliography to format the paper again.  

 
Convert Citations and Bibliography > Convert to Plain Text  Save a copy of your 
document without formatted Cite While You Write field codes. Formatted citations and the 
bibliography are saved as text. 

 
Convert Citations and Bibliography > Convert Reference Manager Citations to 
EndNote Convert any Reference Manager citations in this document to EndNote Cite 
While You Write citations. 

 
Convert Citations and Bibliography > Convert Word Citations to EndNote Convert 
any Word citations in this document to EndNote Cite While You Write citations. 

 
Categorize References > Group References by Custom Categories  This allows you to 
group your references into categories. 

 
Categorize References > Configure Categories This allows you to define the categories 
used and to assign which references appear under each category. 

 
Instant Formatting is Off > Turn Instant Formatting On Your reference list will 
automatically update as new citations are added to a document. 

 
Instant Formatting is Off > Configure Instant Formatting… Allows you to configure the 
Instant Formatting settings. 

 Configure Bibliography Click the arrow in the bottom right corner of the Bibliography 
section to display a tabbed dialog of formatting and layout options. 
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Tools Group 
 

 
Export to EndNote > Export Traveling Library  Create an EndNote library from the 
references used in your paper. 

 
Export to EndNote > Export Word Citations  Create an EndNote library from the Word 
citations found in the document. 

 
Export to EndNote > Export Word Master List  Create an EndNote library from the 
Word master list of citations. 

 
Preferences  Change general Cite While You Write preferences, change the EndNote 
keyboard shortcuts available in Word, change figure and table settings, or switch to 
EndNote Web Cite While You Write. 

 
EndNote Help  Display help about Cite While You Write features. 

 
 

8.2 CWYW commands in EndNote 

 
The CWYW commands are activated only when Word is running and CWYW support is 
installed. 
 
The toolbar in EndNote contains three buttons for CWYW: 

 
Button Description 

 
 Insert Citation: If one or more references are selected in your EndNote 

library, this command inserts them as citations at the current cursor location in, 
and returns control, to your Word document. 

 
 Format Bibliography: This command returns control to the Word document 

and activates the Format Bibliography icon on the EndNote ribbon. 
 

 
 Return To Word Processor: Returns control to the Word document. 

 
 
The CWYW commands are also available in a drop-down list in EndNote: 
 

 From the Tools menu, select Cite While You Write [CWYW]. 
 
The drop-down list also includes two commands not on the EndNote toolbar: 
 

 Import Travelling Library 

 CWYW Preferences 
 
Both commands return control to the Word document and activate the corresponding icon on 
the EndNote ribbon. 
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8.3 Inserting citations in your document 

 
Important: Before inserting citations, make sure that you have a backup copy of your 
original document/manuscript. 
 
Make sure the relevant EndNote library is open.   
 

8.3.1 Using the Insert Citation command in Word 

1. Move the cursor to the required position for the citation in your document.  
 

2. From the EndNote ribbon Citations group, expand Insert Citation and click on Insert 
Citation... 

 
 

3. Type a term in the box and click on Find.   
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4. EndNote will display matching references.  
 

5. Click to highlight the required reference(s).  
 

6. Click Insert to insert the reference(s) in the text. The following options are also 
available: 

 

 Insert & Display as: Author (Year) – this will display the author’s name 
outside the parentheses 

 

 Insert & Exclude Author – the author will not appear if you are using an 
Author-Date output style 

 

 Insert & Exclude Year – the year will not appear if you are using an Author-
Date output style 

 

 Insert in Bibliography Only – a citation will not appear within the text, but the 
reference will appear in the bibliography 

 

8.3.2 Inserting citations from EndNote 

 
1. Move the cursor to the required position for the citation in your document.  

 
2. From the EndNote ribbon Citations group click on Go to EndNote.   

 

 
 

3. In your EndNote library click to highlight the required reference(s).  
 

4. From the EndNote toolbar select Insert Citation.  

 
If you are not sure that the cursor is in the correct position in your document do not use the 
Insert Citation button. Instead: 
 

1. From the EndNote toolbar select Return To Word Processor.  

 
2. Move the cursor to the required position for the citation in your document.  

 
3. From the EndNote ribbon Citations group, expand Insert Citation and click on Insert 

Selected Citation(s).   
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8.4 Formatting a bibliography  

 
How your newly inserted citations appear in your document depends on whether Instant 
Formatting is turned on or off. 
 
If Instant Formatting is turned off the citation will appear unformatted:  

 
 
If Instant Formatting is turned on the citation will appear formatted using the current output style 
selected in EndNote:  

 

 
It is useful to have Instant Formatting turned on if you want to see your citations formatted every 
time you add a new one. However, it can cause problems in Word if you have a large number of 
citations in your document so you may wish to turn it off temporarily. 
 
From the EndNote ribbon Bibliography group click on the Instant Formatting is On/Off to turn 
it on/off.   

 
 

 
 
 
 
  

This is a citation {Billoski, 1987 #46} 

This is a citation (Billoski 1987) 
 
 
Billoski, T. V. (1987). "Triceratops extinction linked to asteroid collision." Science 79(7): 75-76. 
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8.4.1 Output style 

 

The output style controls the appearance of citations in the text and references in the 
bibliography, including: 
 

 text attributes, e.g. bold, underline, italic, capitalisation. 

 author name format, number of authors before ‘et al’. 

 fields appearing in the bibliography for each reference.  

 
To select an output style use the drop-down list in the EndNote ribbon (Bibliography group): 
 

 
 
Alternatively, click on the arrow icon in the bottom right corner to display the Configure 
Bibliography window and choose an output style:   
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EndNote comes with many available styles, to search for one that matches your desired format: 
 

1. Go to EndNote 

2. From the Edit menu, select Output Styles 

3. Select Open Style Manager 

 

 

4. Click on the Style Info/Preview button.  

5. Click on a name to see a preview of sample references formatted in that style.  

6. Tick the box beside your favourite styles to make them appear in the ‘Style’ drop-down 
list in the Bibliography section of the toolbar and the Format Bibliography window.  

 
Additional styles can be downloaded from the EndNote support website, click on Get More on 
the Web to access these. 
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8.4.2 Layout 

The Layout tab (in the Configure Bibliography window) controls the appearance of the 
bibliography, including: 
 

 font, size  

 title, title formatting 

 start number 

 indentation and line spacing  

 

8.4.3 Activating hyperlinks between in-text citations and the reference list 

In-text citations contain hyperlinks to the references in the bibliography. To activate these so 
that they are visible tick the box Underline linked in-text citations: 

 
 

 
 
  
8.4.4 Categorize References 

You can divide your bibliography into groups of references listed under different headings which 
you can specify. In the Bibliography group click on Configure Categories… to specify the 
headings: 
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Click on the plus sign on the left to add a heading and give it a name; Bats is the new Category 
Heading in the image below: 

 

 
 
To add references click on All References in Bibliography and then drag the desired 
references to a category heading. Click OK and your references will be automatically divided 
into categories:  

 
 
 
 
 
 
 
 
 
 
To remove the Category Headings click on Group References by Custom 
Categories to de-select this option: 
To remove the Category Headings click on Group References by Custom Categories to de-

select this option: 

 
 
 
 
 
 
 
To remove the Category Headings click on Group References by Custom Categories to de-
select this option: 
 

 
 

This is a citation [1] another two [2, 3] 

References 

Bats 

1. Brinklov, S., E.K.V. Kalko, and A. Surlykke, Intense echolocation calls from two 

'whispering' bats, Artibeus jamaicensis and Macrophyllum macrophyllum 

(Phyllostomidae). Journal of Experimental Biology, 2009. 212(1): p. 11-20. 

3. Moss, C.F. and S.R. Sinha, Neurobiology of echolocation in bats. Current Opinion in 

Neurobiology, 2003. 13(6): p. 751-758. 

 

Uncategorized References 

2. Emery, N.J., Cognitive ornithology: The evolution of avian intelligence. Philosophical 

Transactions of the Royal Society of London. Series B: Biological Sciences, 2006. 

361(1465): p. 23-43. 
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8.5 Editing and managing citations  

 
Use the Edit & Manage Citation(s) option (Citations group) to modify the way an individual 
citation appears in the text: 

 

 
 
 
In the following example the year is excluded from the Brinklov citation: 
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In this example a prefix is added to the Emery citation. 

 

 
 
The change only affects the display of the edited in-text citations. 
 
[Note: the document has been reformatted using the Author-Date output style] 

 
Anything typed in the Prefix and Suffix boxes will always be displayed in the in-text citation. 
Use of the Pages box is determined by the output style.  
 
Citations can also be inserted and deleted from the Edit Reference drop-down menu within the 
Edit & Manage Citation(s) option:  
 

 

 
  

 
This is a citation (Brinklov, Kalko et al. 2009) and another two (Moss and Sinha 2003, see also 

Emery 2006) 
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8.6 Inserting notes in your document  

 
If you are using a numbered output style you can use EndNote to insert notes into your text. 
 

1. From the EndNote ribbon Citations group, expand Insert Citation and click on Insert 
Note. 

 

 
 

2. Type the note text into the box and click OK. 

 
  

 
 
 
 
 

 
 
  

 
This is a citation [1] and another two [2, see also 3] and note [4] 

 

References 

1. Brinklov, S., E.K.V. Kalko, and A. Surlykke, Intense echolocation calls from two 

'whispering' bats, Artibeus jamaicensis and Macrophyllum macrophyllum 

(Phyllostomidae). Journal of Experimental Biology, 2009. 212(1): p. 11-20. 

2. Moss, C.F. and S.R. Sinha, Neurobiology of echolocation in bats. Current Opinion in 

Neurobiology, 2003. 13(6): p. 751-758. 

3. Emery, N.J., Cognitive ornithology: The evolution of avian intelligence. Philosophical 

Transactions of the Royal Society of London. Series B: Biological Sciences, 2006. 

361(1465): p. 23-43. 

4. An important point. 
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8.7 Editing library references 

 
Use the Edit Library Reference(s) option to edit a reference in the EndNote library.  
 

1. Click on the in-text citation for the reference to be edited. 
 

2. Click on Edit Library Reference(s) (Citations group). 
 

 
 

3. You will be taken back to EndNote where the required reference will be open ready for 
editing. 

 
4. Close and save the reference. 

 
5. Changes will not be displayed in the document until you reformat the bibliography. 

 

8.8 Unformatting citations 

 
Use the Convert to Unformatted Citations option (Bibliography group) to remove the 
bibliography and formatted citations in a document. 

 

 
 
The unformatted citations will remain, including any modifications made using the Edit 
Citation(s) option: 

 

 
 
Removing formatting from citations can be useful if you are using a numbered output style and 
temporarily wish to see the author and date in the in-text citations. However, removing 
formatting also deletes the travelling library (see below) so you must have your EndNote library 
open before you can reformat the citations and bibliography. 

 
  

 
This is a citation {Brinklov,  #65} and another two {Moss, 2003 #71;see also \Emery, 2006 #2285} 
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8.9 Field codes and the travelling library 

 
Field codes are placed in and around all formatted citations and the bibliography. They allow 
EndNote to format, unformat and reformat citations within a document.  
 
Normally they are hidden, their appearance is controlled by settings within Word. If inadvertently 
displayed, press Alt+F9. 

 
8.9.1 Removing field codes 

You may need to remove field codes from your document: 
 

 If requested by a publisher before submission. 

 If sharing the document with a colleague using an incompatible word processor.  
 
To remove field codes: 
 

1. From the EndNote ribbon Bibliography group, expand Convert Citations and 
Bibliography and select Convert to Plain Text. 

 

 
 

2. If you have not already saved your document you will be prompted to do so. 
 

3. You will be asked to confirm that you wish to proceed. 
 

4. EndNote will create a copy of your document, identical in format, but without field 
codes or the travelling library. 
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8.9.2 The Travelling Library 

 
When you format a citation, EndNote adds field codes containing reference information to the 
document. This reference information forms a travelling library that contains all the references 
cited in the document. 
 
When citations are reformatted, the travelling library will be used only if the EndNote library is 
not open. 
 
If you unformat citations in a document, the travelling library is removed. To reformat the 
citations you will have to open the EndNote library first. 
 
If you receive a document which includes formatted citations you can export the references from 
the travelling library into your own EndNote library: 
 

1. From the EndNote ribbon Tools group, expand Export to EndNote and select Export 
Traveling Library. 

 

 
 

2. Specify an existing or new library to export to, then click OK. 
 

3. You will see a message indicating that the export is complete. 
 

4. Go to EndNote to see the exported references in your library. 
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8.10 Inserting figures in your document 

 
As shown in the section on adding references manually, EndNote can be used to store images 
such as figures, equations, charts or tables. Using CWYW, these images with captions can be 
inserted into your document. 
 
The positioning of the image and caption is controlled by the output style and by the 
Preferences option in the ribbon (Tools group): 

 

 
 
To insert a figure into your document: 
 

1. Move the cursor to the point in the document where the figure is to be cited. 
 

2. From the EndNote ribbon Citations group, expand Insert Citation and select Insert 
Figure....   

 
 

 
 

3. Use the box and Find button to locate the required figure, highlight the one to be 

inserted, then click the Insert button. 
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The image will be inserted into the document and cited in the text: 

 

 
  
  

This is a citation [1] and another two [2, see also 3] and note [4] and a figure (Figure 1) 

 

Figure 1. Bird Evolution 
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4. An important point. 
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9. Getting Help 

 
If you encounter a problem when using EndNote there are several ways in which you can get 
help: 
 

 Use the online facilities by clicking on Help from within EndNote. 
  

 Use the EndNote Manual supplied with the software under Help > Getting Started 
Guide. 

 

 Refer to the Library’s “Reference Management” website at: 
 

http://www3.imperial.ac.uk/library/subjectsandsupport/referencemanagement 
 

 Contact the Library:  
Online: via ASK the Library 
Telephone +44 (0)20 7594 8810 

 
You will need to describe the problem, identify the version of EndNote, and which operating 
system you are using. 
 
 

 Refer to the EndNote website (downloads of additional connection files and output 
styles are also available at this website) at:  

 
http://www.endnote.com/ 

 

 Search the EndNote Knowledge Base at: 
 

http://endnote.com/support/search-knowledgebase 
 
 

 Join or search the EndNote Community Forum at: 
 

http://community.thomsonreuters.com/t5/EndNote/ct-p/endnote 
 

http://www3.imperial.ac.uk/library/subjectsandsupport/referencemanagement
https://imperial.service-now.com/library/
http://www.endnote.com/
http://endnote.com/support/search-knowledgebase
http://community.thomsonreuters.com/t5/EndNote/ct-p/endnote
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Appendix A: Using Term Lists 

 
EndNote’s term lists are used to store terms such as keywords, author names, or journal 
names.  
 
You can use these stored terms when entering references to improve consistency and accuracy 
of information in your library.  
 
You can also use the Journals term list to store abbreviated journal names that EndNote can 
substitute for the full journal name in a bibliography.  
 
The term lists are saved in the .Data folder of the corresponding library. If this folder is missing 
the term lists for that library will not work correctly. 
 

 Term lists are stored with the library and therefore are specific to only that library. 

 A library must be open before you can edit its term lists. 

 Entire term lists can be exported and imported. 

 By default, term lists are automatically updated from the terms entered in your references. 

New terms appear in red text in the Reference window.  

 Term lists can be used with the “Auto-entry” feature on or off. By default, this option is 

turned on so that EndNote will suggest the closest matching term as you type in a 

reference. 

 The Journals term list stores various forms of journal names that can be used when creating 

bibliographies.  

 
The three standard Term Lists built into Endnote: Authors, Journals and Keywords are 
managed automatically.  
 
However, this feature can be disabled if required. From the Edit menu select Preferences and 
click on Term Lists to see the options for controlling the way all lists work. 
 
Importing terms into Term Lists 
 
EndNote provides lists of journal names and abbreviations, including lists for Chemical, 
Medicine (Index Medicus), and the Humanities.  
 
If you are interested in using the abbreviated forms of the journal names in your bibliographies, 
you can import them into your term lists and adjust your styles to use the abbreviations. 
 
 
To import a text file that contains terms: 
 

1. From the Tools menu select Define Term Lists. 
 

2. Select the Lists tab, ensure the correct list is highlighted, and click on Import List. 
 

3. Select the text file to be imported and click Open. EndNote’s lists are in the Terms Lists 
folder in the EndNote X7 folder. The new terms are imported and sorted alphabetically 
into the existing term list. This import must be done for each library that you want to use 
these terms. 
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Appendix B: Creating a bibliography from multiple documents 

 
Sometimes it is more convenient when working on a large text to split it into separate 
documents, for example, one document for each chapter.  You then need to produce one 
bibliography to include all the chapters.  
 
You can use EndNote’s Format Paper option or Word’s Master Document feature to generate a 
single bibliography from multiple documents. This allows you to create a cumulative 
bibliography from any number of chapters. (For details of Word’s Master Document feature 
consult the Help available in Word.) 
 
To generate a single bibliography using EndNote’s Format Paper option: 
 

1. In each of your documents, or chapters, insert your citations to link them to references 
in an EndNote library. If you use the Cite While You Write feature, make sure you click 
on the Convert to Unformatted Citations (Convert citations and bibliography) option. 
The citations should look like this: 

 
     Where the other species {Schwartz, 1990 #11} arose is a mystery. 
 

2. Save each document in Rich Text Format (RTF). Close each document. 
 

3. In EndNote, click on Tools, then Format Paper, then Format Paper. 
 

4. When prompted, locate the first RTF document to be scanned. The following screen is 
then displayed: 

 

 
5. Click on Scan Next and locate the next RTF document to be scanned. Repeat until all 

documents have been scanned 
 

6. Select the Output Style you require then click on Format. 
 

7. You will be prompted to save each document with a new name. Each document will 
contain formatted citations but only the last document scanned will contain the 
formatted bibliography at the end. 
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Appendix C: Configuring Full Text and OpenURL settings  
 
EndNote can automatically locate and download full text files by accessing several sources, 
including: DOI (Digital Object Identifier), PubMed LinkOut, and ISI Web of Knowledge Full Text 
Links. EndNote will try to use all of these methods to optimise the likelihood of finding full text 
files associated with your bibliographic records. 
 
Since some sources accessed may require authentication, you are likely to get better results 
using Find Full Text when connected to the Imperial College network either on campus or via 
VPN.  
 
To optimise retrieval of Full Text articles:  
 

1. Go to Edit > Preferences and select Find Full Text. 
 

2. Ensure that all the search option boxes are ticked. 
 

3. In the OpenURL Path box enter: 
 

http://imp-primo.hosted.exlibrisgroup.com/openurl/44IMP/44IMP_services_page 
 

4. Click OK. 
 

 
 
  

http://imp-primo.hosted.exlibrisgroup.com/openurl/44IMP/44IMP_services_page
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The OpenURL Link command on the References menu starts your default web browser and 
displays related record links in the browser window. It connects to an OpenURL standard syntax 
server and uses these OpenURL preferences along with data in your EndNote record to find 
related online references and full-text sources if available. 
 
To connect to the Library OpenURL server: 
 

1. Click on Edit, then Preferences. 
 

2. Click on URLs & Links. 
 

3. In OpenURL Arguments change the sid to ISI:EndNote. 
The new arguments should look like this: 
 

?sid=ISI:EndNote&aufirst=AUFIRST&aulast=AULAST&issn=ISSN&isbn=ISBN&atitle=ATITLE&title=TI
TLE&volume=VOLUME&issue=ISSUE&date=DATE&spage=SPAGE&epage=EPAGE 

 
4. Click OK. 

 
 
 
  



54 

Appendix D: EndNote versions and synchronising libraries  
 
There are three main versions of EndNote – EndNote Desktop, EndNote Online (which includes 
a Basic version) and the EndNote for iPad app. The Desktop version synchronises with Endnote 
Online which synchronises with the iPad app. The iPad app needs an EndNote Online account 
to synchronise with the Desktop edition. 
 
Having EndNote Desktop ‘upgrades’ EndNote Basic (with WoK) and EndNote Basic to EndNote 
Online (Desktop) which increases: 

5. the number of references able to be downloaded and stored in the Online Library 
6. the amount of storage space available  
7. the number of bibliographic output styles you can use. 

 
It is possible to sync references and groups from Desktop and the iPad app. Note: Group sets 
and smart groups will not synchronise. 
 
Synchronise in EndNote Desktop 
 

1. In EndNote (desktop) click the Sync button on the toolbar:  
 

2. Enter your EndNote Online account credentials 
 

3. You will need to register the first time you sync your libraries 
 

4. Click on Sync  
 

Under Edit/Preferences you can set when EndNote automatically syncs your references. 
 
EndNote for iPad 
 
This paid-for app enables some search functionality, synchronises with EndNote 
Online, enables the annotation and storage of PDF documents and linking to 
Dropbox. 
 
To link the iPad app to EndNote Online click on the Settings icon to enter your EndNote online 
account details 
 
To sync with EndNote Online click on the Sync button.  
 
For further information about the iPad app see: http://endnote.com/ipad 
 

 
 

 

 

 
 
 
 
 


