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Chapter One: 
1.1 Introduction to Endnote: 

 EndNote is an online search tool—you can search online bibliographic resources and retrieve 

references directly into your EndNote library. You can also export references to EndNote from your 

favorite online resource  

 EndNote is a reference and full text organizer with a collaborative Web tool—your personal 

reference library will save you countless hours of organizing your research. Group references 

according to your research projects and attach up to 45 files for managing related materials.  

 EndNote and EndNote Basic are collaborative tools to simplify working with colleagues. 

 Locate full text PDF documents or create a reference when importing a PDF file. 

 Import and rename PDF documents. 

 Share groups with other EndNote users easily and manage your ResearcherID publication list. 

 

 EndNote is a bibliography maker—Cite While You Write™ takes the pain out of citing and 

formatting references in Microsoft Word and Apache OpenOffice 3.x for Windows. You can also 

create bibliographies for other word processors using Format Paper (RTF files). 

1.2 Upgrading from an earlier EndNote version 
 Before you begin, back up any custom styles, import filters, and connection files that you do not 

want overwritten. 

 We strongly recommend that you uninstall any earlier version of EndNote before you install 

EndNote X7.  

 Install the upgrade just as you would a new installation. By default, EndNote X7 is installed into the 

C:\Program Files\EndNote X7 folder. 

 If Setup detects an earlier copy of the EndNote program in the installation folder, it alerts you and 

gives you two options. If you continue with the installation to install EndNote X7 into your existing 

EndNote folder, Setup removes the older EndNote application and word processor support files. 

You need to select what it should do with the styles, filters, and connection files from your older 

copy of EndNote. No matter which option you choose, your libraries will not be deleted; nor will any 

non-EndNote files in the EndNote folder. 

1.3 Guide to installing EndNote X7 for PC 

Follow these instructions to install the EndNote program: 

 
1.3.1 To install EndNote on Campus:  

Please note: You may only download EndNote to any Trinity College Dublin owned personal computer or 
laptop. Personal licences may be purchased for a reduced fee for non-college owned personal computers 

and laptops. Please go to the following url to purchase your Personal License: 
http://www.tcd.ie/Library/support/endnote/download.php    

In order to install software you will need to have administrative rights on your machine. If you are using a 
shared computer, please contact IS services to obtain administrative details.  

To download the EndNote software go to 
http://www.tcd.ie/Library/Local/EndNote/downloads.php  

Follow the steps outlined on the website carefully. Follow the instructions on screen to complete the 

installation.  Use the Next button to move forward between the installation dialogs. 

http://www.tcd.ie/Library/support/endnote/download.php
http://www.tcd.ie/Library/Local/Endnote/downloads.php
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1.3.2 If you received EndNote from a CD:   

1. Insert the CD into your CD-ROM drive. The EndNote Setup program will start. If you do not have 

Autoplay enabled, choose Run from the Start menu, type “d:\setup” (use the drive letter appropriate to the 

drive containing the installation CD) and press ENTER. 

2. Follow the instructions on screen to complete the installation. 

3. Use the Next button to move forward between the installation dialogs. 

Welcome: Thank you for selecting EndNote! 

Registration Information: If you are installing the full version of EndNote, enter your EndNote product 

key. You must enter a valid product key to continue with installation of the full version of EndNote. The 

product key can be found in the EndNote X7 CD packaging, or on the order confirmation of your digital 

product. 

End User License Agreement: You must select “I accept the license agreement” in order to continue with 

the installation. 

Select Installation Type:  

Typical installs the most popular 100 output styles, most popular 100 filters, and most popular 100 

connection files. Limiting the number of files installed speeds up performance. Advanced users can choose 

Custom to hand pick the file groups to install, and add additional styles, filters, and connection files. 

Select Destination: By default, EndNote is installed in the C:\Program Files\EndNote X7 folder.  

Select Default Citation Manager: (Microsoft Word 2007 and 2010 only) If the installer detects Microsoft 

Word 2007 or 2010, it asks whether to “Use EndNote as my default citation 

manager.” Cite While You Write will be installed in Word 2007 or 2010 in any case, but when this item is 

selected the installer will hide Word’s native Citations and Bibliography commands (the group normally 

found on the References tab in Word) in order to avoid confusion for the user. 

Ready to Install: You can still click Cancel to stop the installation. Once you click Next, the installation 

program will begin installing EndNote files. 

 

On the final “EndNote X7 is Successfully Installed” dialog, click Register to register your copy of EndNote, 

click Finish to close the installation program, or click Run to start EndNote. 

1.4  Checking Your Installation:  

1. To run EndNote, click the Start button, choose All Programs, select EndNote, and then choose EndNote. 
2. Next, a dialog may ask you to open a library file. You can create or open an EndNote library, or choose 
Cancel or Close.  
3. To check the version number of EndNote, choose About EndNote from the Help menu. Click the splash 

screen to clear it. 

If you have trouble accessing the program, repeat the installation steps to verify that the program 
was correctly installed 

 

1.5 Checking Cite While You Write 
To see whether Cite While You Write is correctly installed, start Microsoft Word or the OpenOffice.org 
Writer. 

 In Word 2003, click on the Tools menu and you should see EndNote commands on an EndNote 
X7 submenu.  

  In Word 2007, 2010,  2013 you should see an EndNote tab. 

  In OpenOffice.org Writer, you should see EndNote commands on an EndNote X7 menu. 
 

Cite While You Write commands may not be available if you installed or upgraded your word processor 
after installing EndNote. 
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If Cite While You Write commands do not appear in Microsoft Word or 
OpenOffice.org Writer, repair the EndNote installation: 
1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. Make sure that all Microsoft Office and OpenOffice.org applications are closed, including any 

Quickstarter applications. 

The OpenOffice.org Quickstarter may appear in your System tray. Right click on the icon and choose Exit 

Quickstarter. 

3. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 

4. Choose Add or Remove Programs. 

5. Highlight EndNote X7 and click Change. 

6. Select Repair and click Next. 

Your entire EndNote installation is checked and repaired as needed. For more information, see “No 

EndNote commands in Word” in EndNote help. 

 

Chapter Two:  
2.1  Introduction to an EndNote Library 
1.  Left click on the Start button in the bottom left hand corner of the computer screen. 

2.  Choose All Programs> EndNote>  EndNote program 

3.  EndNote will start and a dialog box will appear asking you to create a new library or open an existing 

library. 

4.  Select to Create a new EndNote Library and click the OK button. 

 
5. In the New Reference Library dialog box, type My EndNote Library as the File Name and save to 

your Desktop.  You have now created a library called: My EndNote Library.enl 

 
6. Once you have saved the library, it appears as an empty library showing 0 out of 0 references.  
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Navigating the Library Window 

 

 

 

 

The Endnote Library is made up of three main panels: 

2.2.1 Groups Panel 

 

2.2.2 Reference List Panel 

Displays a multi-column list of references. By default, the first column in the reference list shows a Paper 
clip icon (for references that include an attached file)  followed by 

 Author’s last name, first name, initial (all names are shown)  

 Year  

 Title  

 Rating  

 Journal name or secondary title  

Groups Panel Reference List 
Panel 

Tabs Panel 

The Groups Pane is used to manage your Endnote Library. This can 
be done using: 
 

 Custom groups 

 Smart groups 

 Combination groups 

 Permanent groups 

 Temporary groups 
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 Reference type  

 URL  

 Last updated  

 
You can change the order of the fields by using the drag-and-drop method. This is the easiest was to 
change the order.  
 
You can also change the type of fields and the order of the fields that display in the list by going to 
Preferences and selecting Display Fields. 

 

 

2.2.3 Tabs Panel 

 

2.3  Closing your Endnote Library 

To close your Endnote Library Click the grey X in the right hand side of the window to close the library. 

 
 
 
 
 

Displays:  

 A Reference tab for editing a reference  

 A Preview tab for viewing formatted references  

 An Attached PDFs tab for viewing PDF files  

 A paper clip icon for attaching files to a reference 
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_________________________________________________________________________________ 

Tips 

If you are using computers in the Public Access Computer Rooms (PACRs) on campus never save to the 
computers’ desktop or C drive as your files will be cleaned off at the end of the day.  Instead save your 
EndNote library to your storage media (memory stick, CDROM) or to your filestorage on the college 
network. If you are saving to your college PC or laptop create a folder somewhere on your computer where 
you will save all EndNote libraries to. 
_________________________________________________________________________________ 

Chapter Three: 

 

3.1 Using Display Modes 

You can choose from different display modes in the Library window by selecting one of these from the 
toolbar. 

 Integrated Library & Online Search Mode 

 Local Library Mode  

 Online Search Mode 
 

 In Integrated Library & Online Search Mode, all groups and commands are available. When you 
download references from an online database, they are saved directly into the open library. 

 In Local Library Mode, the Online Search groups are not available. All local library commands are 
available. If you initiate an online search from the Tools menu, the display switches to Online 
Search Mode. – use this option when working with the Library databases. 

  

 In Online Search Mode, only the Online Search groups are available. When you download 
references from an online database, the references are stored in a temporary library until you save 
them to a permanent EndNote library. This allows you to download references from online 
databases and review them without affecting your local library. Many library commands are not 
available in Online Search Mode. When you close Online Search Mode, the display changes to 
Local Library Mode. Try clicking on the three different mode buttons at the left of the toolbar to see 
how the Groups pane changes in the Library window. – use this option when searching Library 
catalogues like the TCD Library catalogue, the British Library and the Library of Congress 

Chapter Four:  
 
4.1 Manually creating references 

Once a library is open, you can add a new reference to it:  

1. From the References menu, select New Reference to display an empty Reference window. 
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2. New references appear as Journal Article, the default setting. You can change the reference type to 
another type using the Reference Type list at the top of the Reference window. 

 
3. Select the Journal Article reference type from the Reference Type menu. Fields will alter to reflect 

different reference types. 
4. Pull down the Reference Type menu to display the list of available publication types.  There are many 

pre-defined Reference Types available in EndNote. The most frequently used are Journal Article, 
Book, Book Section (Book Chapter), Theses & Conference Proceeding.  For this example select 
Journal Article. 

 
Use the Tips that follow to give you guidance. 
_________________________________________________________________________________ 
 

Tips for entering information into the reference fields: 
Author/Editor Names:  
 Care must be taken when typing in the Author(s) name(s).  It must be in the correct format:  
 Enter the surname first, followed by a comma then the forename(s)/ initial(s) separated by spaces e.g. 

Darwin, Charles or Smith, John J or Murphy, P T   
 The comma indicates to EndNote where the author(s) Surname ends.  It is not necessary to enter 

punctuation after the author(s) initial(s) as EndNote will amend the format depending on the output style 
selected.  There should be a space between each forename and/or initial.  The need to enter forenames or 
initials will be dictated by the reference style you will use for your work.  

 You must enter the author(s) names as they would usually be spelled e.g. for the author Susan M. Smith 
the correct entry is Smith, Susan M and not smith, susan m.  If no capitalisation is used none will appear 
in the output style*. (*There are some exceptions to this e.g. the Harvard citation style capitalises the 
Authors names) 

 Enter the author(s) names one per line, press [Enter] to start a new line within the Author Field.   
 If there is no author leave the line blank.   
 If you do not know all the authors, then the last author entry should be typed as et al.,   
 For multiple-word last names enter as Surname, Forename(s) Initial(s.  The entry for Charles de Gaulle, 

will read de Gaulle, Charles 
 For authors with titles e.g. Snr, Jnr, III etc., enter as Surname, Forename, Title. For example:  The entry 

for Albert Smith Jr. will be Smith, Albert, Jr. 

 Place commas at the end of corporate authors’ names e.g. Microsoft, or Apple Computer Inc., 
Other Fields:  
 To move from one field to another use [Tab] to move down or [Shift+Tab] to move up. 
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 Enter years as a four digit number, for example 2007, 1997 
 Enter titles without a period or punctuation at the end.  Allow the title to wrap within the field, DO NOT USE 

ENTER.  It is best practice to capitalise the title as you would like it to appear in your bibliography.  Be 
consistent with capitalisation.  If possible, follow the guideline(s) for the reference style(s) you are likely to 
use. 

 The full journal name should be entered in the field Journal Name.  For abbreviated formats use the 
Alternative Journal field. 

 Page ranges can be entered as complete (1223-1229) or abbreviated (1223-9) ranges.  The style used to 
create the bibliography will amend the page numbers to be either full, abbreviated or first page only.  Do 
not use commas for page numbers in the thousands e.g. 1223 not 1,223. 

 Do not enter punctuation, labels, or text styles that are normally part of a bibliographic style. 
 For editions, enter as 3

rd
, 5

th
 etc. 

 
1. When you have entered the details for the article, click on the grey X in the right hand corner of the 
screen.  The reference is automatically saved for you.  You also have the option to save the record by 
clicking on File -> Save. You should now have one reference displayed in you’re My EndNote Library.enl 

file.  To view or edit the saved reference, double click on it. 

2. The record has been given a unique identifier, Smith, 2007#1.  Each subsequent reference will receive 
its own unique number. 

 

4.2 Updating References 

You can update individual references by retrieving information from source databases outside 
EndNote such as Web of Science and PubMed.  

The Find Reference Updates option is available from the References menu and as an icon from the 
Reference window. When you select this option, EndNote searches for and retrieves available field 
updates for the selected reference. If a reliable match is found, EndNote displays a Review Reference 
Updates dialog that shows you all the updates that were found. An error message displays if a reliable 
match cannot be found or if no updates are available.  

4.2.1 To update a reference: 

1. Select (highlight) a reference in the Reference List or open a reference in the Reference Window.  

2. From the References menu, select the Find Reference Updates option to open the Review Reference 

Updates dialog.  

Note: Click the Find Reference Updates icon if you are updating a reference from the Reference Window. 
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3. By default the "Merge All Updates into My Reference" check box is selected along with each check box 

for any field that contains update information.  Clear this check box if you want to select specific field 

updates from the Reference Updates panel. 

4. Select the check box of each field update that you want to merge with the reference fields in the My 

Reference panel. Note that if you clear the check box from a field in the Reference Updates panel, then the 

updated information is removed from the same field in the My Reference panel. 

5. If needed, edit the information in the EndNote reference field. 

6. Click the Update Reference button to save your changes. 

7. Click Yes when the Confirmation dialog appears. 

4.3 Direct Export from a database (example using Web of Science) 

A search result can often be exported directly from a database into an EndNote Library using a “Direct 
Export” feature.   

1. From the TCD Library Information Resources page http://www.tcd.ie/library/inforesources.php) locate the 

entry for Web of Science. 

2. In the Topic field enter your search terms  “Crime Scene Forensics” 

3. Mark records of interest. 

4. Click Submit. 

5. Click on the icon to view your marked list. 

6. From the following screen, click export to reference software. 

7. If EndNote is not open, it will be launched automatically prompting you to locate and  select a library.  If  

EndNote is running the references will be exported to the front window. 

8. Double click a reference to view what has been transferred from the database. 

9. Close the reference after viewing. 

10. Close the Library by clicking the grey X. These references are now saved in the My EndNote 

Library.enl file. 

_________________________________________________________________________ 

Tips 

 You should always carefully check the content of the database record against what has been transferred 

into the EndNote library. 

 It may be useful to a add a note to the record to state which database the records come from, what date 

the database was searched and perhaps the search terms used.  To globally edit to your records, select 

References, Change and Move Fields.  From the drop down menu by In, select the relevant field and 

enter your notes.  For example, select Name of Database and enter ISI Web of Knowledge.   

 To merge the records with the others in your library select [Ctrl+M].  Or click on X in the right-hand corner 

of the screen to close the window and automatically have the records merged into your library. 

_________________________________________________________________________________ 

4.4 Importing a text file using a filter (pubmed example) 

Not all databases will allow you to directly export information from the database into your EndNote Library.  

If the Direct Export option is not available (PubMed, SciFinder Scholar, Emerald) the results can be 

downloaded as a .txt file and then imported into an EndNote library using an Import Filter file (.enf).  The 

filters, specific to the particular database and supplier are configured to extract relevant information from 

the database record and transfer the information into the appropriate fields in the EndNote library. 

 

http://www.tcd.ie/library/inforesources.php
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4.4.1 To import a text file from PubMed please follow these instructions: 

A] Direct Import of Files into EndNote 
Importing PubMed files into EndNote – Part I 

1.   Access PubMed from the TCD Library website 

http://www.tcd.ie/Library/collections/databases.php   – a good starting point and resource page. 

2. Click on P for PubMed and then click on “PubMed 

3. A new page will now open click on the hyperlink which says “TCD-affiliated users may click here for 

access.” 

4. You will now have access to PubMed 

5..  Perform your PubMed search. e.g. “swine flu” 

6. To mark specific citations for downloading, click the box next to each citation you want to select. To save 

all the citations in the list, do not select any and PubMed will automatically include all. 

7. The following setting will need to be changed and a command used: 

 
 

a. Change the display format from “Summary” to MEDLINE by clicking on the pull down menu 

next to the Display button in the gray bar above your search results, select MEDLINE from the list. 

b. Now click on the button “Create File.” 

c. In the Save  window that appearssleect Save then you will have option to “Save As”, select the 

desktop or a folder where you want to save your search. In the file name box, you can use the 

default name (pubmed_result.txt) or type a different file name. 

d. Click on Save. 

8. Proceed to step 1 in the Importing PubMed references section, below. 

 
B] Importing PubMed References into EndNote – part II 
1) From the EndNote File menu, click on New to create a new library of references, or Open to add 

references to an existing library. 

2) From the File menu, click Import to open the Import 

window. 

3) In the Import Data File field, select the file you 

downloaded from PubMed by clicking on Choose File. 

4) In the Import Option field, select the filter you would like 

to use to import your references. Since you downloaded 

your references from PubMed, choose PubMed from your 

http://www.tcd.ie/Library/collections/databases.php#az-p
http://elib.tcd.ie/login?url=http://www.ncbi.nlm.nih.gov/entrez/query.fcgi
http://elib.tcd.ie/login?url=http://www.ncbi.nlm.nih.gov/entrez/query.fcgi
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list of filters. If you have not previously selected PubMed as a filter, select Other Filters from the pull down 

menu, then select the PubMed file. 

5) Under Duplicates, identify what you want EndNote to Import All. 

6) Click on Import. You will now see the references from PubMed – use them as needed. 

4.4.2   Direct Export from Google Scholar into Endnote 

First, set your preferences: 

1. Go to http://scholar.google.com. 

2. Click on the Settings link on the top right side of the page 

3. Scroll down to the “Bibliography Manager" section. 

4. Select "Show links to import citations into" and then "EndNote.” 

5. Click Save. 

You are returned to the Google Scholar search page, where you can perform a search. Each search result 
will include the button Import into EndNote 

4.5 Online Connect -  from EndNote to Library catalogues, Web of Science and 
PubMed. 

Connection files enable EndNote to connect to, search and retrieve references from databases and 
catalogues.  This method will only work for the TCD Library catalogue, British Library, Library of Congress, 
Web of Science and PubMed. Users should note that the search interface in EndNote is not as 
sophisticated as the search features in the database. 

4.5.1 Searching the Library Catalogue using EndNote 

1. Ensure you have installed the TCD Library connection file on your PC or laptop 

(http://www.tcd.ie/Library/Local/EndNote/).  

2. In EndNote, select  Tools, Online Search, New Search….   

3. The Choose a Connection File window will open.  

4. Search for File by Name, enter Trinity College Library Dublin select this option by clicking on Choose.   

5. When you now go to Tools, Online Search, Connect…, Trinity College Library Dublin should be 

displayed. 

 

 

http://www.tcd.ie/Library/Local/Endnote/
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4.5.2 Searching an Online Database 

Searching an online database is essentially the same as searching your own EndNote library. After 
establishing a connection: 
1. Enter your search term(s) into EndNote’s Search tab at the bottom of the page 

2. Choose the appropriate search options. 

3. Click Search to send the search request to the online database. 

 
4.Click on the Search button to start the search. There may be a time delay depending on how many 
references need to be imported. 

 
 
5. After a successful search, EndNote alerts you to the number of references that were found. You have the 
option of retrieving all of the references or a specific range of references. (The order of the retrieved 
references reflects the way they were returned from the server—this is not necessarily alphabetical, 
chronological, or in order of relevance.) 
 
6. Choosing OK allows EndNote to begin retrieving references. 
7. Changing the range of references to be retrieved is useful if you want to check the results of your search 
before downloading the entire set of references. For example, if your search found 200 references, you 
may want to retrieve only references 1-10, then check those references, and either continue downloading 
or change your search criteria. To continue downloading, submit the search again, then request only 
references 11 through 200. 
8. You can also pause during record retrieval; on the Search tab, click Options and select Pause. Click 
Resume when you want to continue. 
9. If you are working in Online Search Mode, references are downloaded into a temporary library. The top 
of the window indicates “Online Mode.”  
10. To save references, highlight them (click in the list and use Select All from the Edit menu to select all 
references in the current list, use CTRL+click to select noncontiguous 
references in the list, or use SHIFT+click to select a range of references) and then:  
Go to the References menu and select Copy References to in order to select a new or existing library and 
copy the highlighted references to that selected library 
 

Note:  strongly recommend that you use the Online mode when running online searches to prevent large 
numbers of references automatically being entered into your Endnote Library 
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4.6 Discarding Duplicate References 
1.   If you use the same search strategy to search multiple online sources, you may introduce duplicate 
references into your EndNote library. There are two methods to identify and remove duplicates: 
2. You can identify and delete duplicates in your EndNote library after downloading is completed. This 
process allows you to view each duplicate before deleting it. 

 4.6.1 Finding Duplicate References. 
To find all of the duplicate references in a library: 
1. With the Library window open, click on the All References group to show all references. 
2. From the References menu, select Find Duplicates. 
 
EndNote will display a Find Duplicates dialog where you can compare duplicates and decide which version 
to keep and which to delete. 

4.6.2 Discard duplicates during the downloading process: 
To automatically discard duplicates: 
1.      From the Edit menu, select Preferences.  
2. Display the Duplicates panel. 
3. Under Online Search Results, select the “Automatically discard duplicates” check box. 
 
Future online searches will automatically use the duplicate detection criteria on this panel to identify and 
discard duplicate references. The duplicates never appear, and are not inserted into the library. This 
means that the number of references saved to your library could be fewer than the number reported found 
on the Confirm Online Search dialog. 

4.7 Find Full Text 
EndNote can attempt to locate full text files on the Web by using data stored in your references. Once 
found, EndNote downloads and attaches the files to the references. 
EndNote can use these methods when searching for full text publications:  

 Web of Knowledge Full Text Links 

 EndNote Web/Basic Services 

 DOI (Digital Object Identifier) 

 PubMed LinkOut 

 OpenURL 

EndNote will try to use all of these methods to optimize the likelihood of finding full text files associated with 
your bibliographic records. 
 
To trigger the find full text option highlight all of your references in your Library and click on the Find Full 
Text button. 
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Endnote will then go and search for the Full text and start attaching them where they find a match. 

Chapter Five 
 
5.1 Working with Endnote and PDFs 

5.1.1 Manually attaching a PDF to a reference 
 You can attach almost any type of file to the File Attachments field of a reference.  You can attach up to 45 
different files to a single reference, and you can double-click a file icon to open the file with the default 
application. 
 

1. To attach a file open up a single reference in your library 
2. Click on the thumb tack image on the menu bar. 
3. You will be prompted to locate a file to attach. Select your file and click open 
4. This pdf will now be attached to that specific reference 
5.  Close the Reference window by choosing Close Reference(CTRL+W) from the File menu.  
6. When prompted to save changes, click Yes. Your new reference will appear in the Library window. 

A paper clip icon appears next to the reference to indicate an attached file 

5.2 Importing PDF Files to Create New References 

This feature allows you to convert existing collections of PDF files into EndNote references with minimal 
typing and copying by extracting Digital Object identifiers (DOI) from PDF files. The system matches DOI 
information with data available from CrossRef (www.CrossRef.org) by capturing bibliographic content and 
creating new EndNote references. 

To import a PDF file: 

1. Open the library into which you want to import the references. 
2. From the File menu, select Import > File to open the Import File dialog. 
3. Click the Choose button to locate and open the file you want to import from your hard drive. 
4. Select the needed PDF file, and then click Open. 
5. Select PDF from the  Import Option list. 
6. Select an option from the Duplicates list: 

o Import All: Imports all references, including duplicates. 

o Discard Duplicates: Imports all references except duplicates. 

o Import into Duplicates Library: Duplicate references are imported into a library called 
File-Dupl.enl, where ”File" is the name of the library into which you are importing. 

By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type match 
a reference already in the library.  

7. Select a Text Translation option. The default value is No Translation. 
8. Click Import to import the file to your library. 

5.3 Importing PDF Folders to Create New References 

This feature allows you to convert existing collections of PDF files into EndNote records with minimal typing 
and copying by extracting Digital Object identifiers (DOI) from PDF files. The system matches DOI 
information with data available from CrossRef (www.CrossRef.org) by capturing bibliographic content and 
creating new EndNote records. 

To import a PDF folder with PDF files: 

1. Open the library into which you want to import the references. 
2. From the File menu, select Import > Folder to open the Import Folder dialog. 
3. Click the Choose button to open the Browse for Folder dialog.  
4. Select the needed PDF folder, and then click OK. 
5. If the selected folder lists subfolders, click the "Include files in subfolders" check box to include 

PDF files in those sub-folders in the import operation.  
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6. Select the PDF option from the Import Option list. 
7. Select an option from the Duplicates list: 

o Import All: Imports all references, including duplicates.  
o Discard Duplicates: Imports all references except duplicates. 
o Import into Duplicates Library: Duplicate references are imported into a library called 

File-Dupl.enl, where ”File" is the name of the library into which you are importing. 

8. Click the Import button to import the PDF files from the selected folder to your library 

Chapter Six 

6.1 Working with references in an EndNote Library 
6.1.1Sorting a Library 
Similar to MS Excel/Access, you can quickly sort your references alphabetically by clicking on the column 
header.  For example click once on the Author column heading in your My EndNote Library.enl library will 
list your authors alphabetically.  To reverse the order click again. 
 
You can also sort references by selecting References, Sort References from the menu toolbar. 

6.1.2 Adding information to references 
By adding your own notes to references in the library you can record additional information such as: what 
database the information has come from, date accessed, intended use, or other relevant comments.  
From your My EndNote Library.enl library select a reference into which you will add information. 
 
1. Select References>Show Selected References 

 
 

2. Select Tools > Change and Move Fields 

3. Select Research Notes from the drop down menu. 

4. Type I’m adding more information to my references, click OK.  Click OK for the following two 

confirmation messages. 
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5. Double click to view a reference.  Scroll down to the notes field to verify the change. 

6. To return to the complete library, from the menu bar, select  References > Show All References. 

6.1.3 Opening a Linked File or URL 
Once a valid, hyperlinked URL or path and filename appear in a reference, you can open the reference and 
click the hyperlinked text or icon to open the linked URL or file. 
 
To open a URL from your Endnote Library you have two options 
1. Highlight your reference in your Endnote Library and right click on your mouse. 
2. Select URL>Open URL 

 Or from the References menu, use the URL>Open URL  
2. To open a File Attachment: 
3. Go to File Attachments>Open File command to look specifically in the File Attachments field to open the 
Internet site or linked file. 
 
You must have the necessary program installed on your computer in order for EndNote to open a file 
created by another program. For example, to open a PDF file, you must have Adobe Acrobat, Adobe 
Acrobat Reader, or another program that can read PDF files installed on your computer. 
Similarly, EndNote does not include a Web browser. If you do not already have a browser installed, you will 
need to install one before using this feature to open a link to a Web site. 

Chapter Seven 
 
7.1 Searching your EndNote Library 

EndNote provides a powerful and flexible Search Library command that enables you to locate specific 
references or groups of references. For example, you can choose a very general search, one that scans 
the entire library, or you can limit your searches to specific fields (such as Author or Keywords). You can 
also create more complex searches using a variety of operators such as And, Or, Not, Greater than, Less 
than, and others.  To quickly search your entire library, use the Quick Search item on the Main toolbar. 
 

 
With your library list displayed, enter a word or phrase and press ENTER. EndNote executes a general 
search of all fields. You can use the drop-down list to select a recent search term.  If you need a more 
specific or complicated search, use the Search tab. 

7.2 The Search Tab 

To begin a search, display the group of references you want to search and then choose Search Library 
(CTRL+F) from the Tools menu or click the Search tab in the Tab pane. The Search tab appears, 
displaying several empty search lines (you can add  more if necessary). 
 
 
 

 
 
 

add or 

remove 

search 

lines 

search term search set list comparison list 

field list 

Boolean operator list 
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7.3 Quick Overview of the Search Tab  

Functions are described in more detail in the sections that follow: 

 Search Line 
A search line includes the field to be searched (from the Field list), the comparison operator, and 
the text to be found (the “search term”). Use the plus or minus buttons to the right of each search 
line to insert or delete a line. 

 Field List 

The field list allows you to restrict your search to a particular field—such as Author, Year, or 
Keywords—or all fields. By default, the Field lists are set to search Author, then Year, then Title.  

 Comparison List 

Choose an item from the comparison list to indicate how the search term should relate to the field(s) being 
searched. For example, EndNote can find references in which the Journal Field begins with "science," the 
Journal field Contains “science” anywhere in the field, or the full Journal name actually Is “science.”  

 Search Term 

The search term is the word or phrase that you want to locate. Use the Options button at the bottom of the 

Search tab to insert a Tab or Carriage Return in the search line. 

 Boolean Operator List 

The “And,” “Or,” and “Not” list between the search lines indicates how the search lines are to be combined.  

 Search Set List 

Use the search set list to specify the set of references to search and how the search results should be 
combined with other references in the Library window. By default, EndNote searches the group of 
references currently displayed, and then shows only the results of the search. 

 Match Case 

By default, EndNote ignores capitalization when searching for text in a library. For example, a search for 
the text “paleontology” also finds “Paleontology.” When the “Match Case” option is checked, EndNote finds 
only those records in which the search term is capitalized exactly as you typed it on the Search tab. For 
example, if your search term is “AIDS” and you select “Match Case”, EndNote ignores the word “aids” and 
finds only the acronym “AIDS.” When the “Match Case” option is checked, a search for specific diacritical 
marks such as é, ü and î will match those letters exactly. Thus, a search for “résumé” will not find “resume.” 
If you want to find all variations of a letter, deselect the “Match Case” option. 

 Match Words 

With “Match Words” selected, EndNote finds only exact matches to the search term, rather than partial-
word matches. For example, a search for the term “state,” with the “Match Words” option selected, finds 
references with the word “state” while ignoring words like “statehood” or “understated.” 

 Save Search and Load Search 

If you frequently use the same search strategies on the Search tab, you can use the Options button to save 
these searches and later load them when you need them.  
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Chapter Eight:  

 

8.1 Grouping References in a Library 
8.1.1 About Groups and Group Sets? 
Groups make it easy to break a large library into subsets for later viewing. A group simply points to a 
subset of references that already exist in the library. You can further organise your references by storing 
multiple groups in custom Group Sets. 

8.1.2 The Types of Groups in EndNote 
There are several types of groups that make it easy to organise your references in EndNote. The first 
section of groups are automatically generated, and include both permanent groups and temporary groups.  

 Permanent Groups 

Permanent Groups include All References, Unfiled, and Trash. These are groups that you cannot remove 
or rename. All References displays every reference in the library. Unfiled displays those references that 
are not part of a custom group or smart group. Trash is a holding place for references you have removed 
from the library but have not yet permanently discarded by emptying the Trash. 

 Temporary Groups  

Temporary Groups include Copied References, Duplicate References, Imported References, Search 
Results and several Full Text groups. These temporary groups may be replaced as you use commands in 
EndNote, and are always deleted when you close a library. (Only the groups are deleted; the references 
remain in the library.) 

 Custom Groups 

Custom Groups are manually created by the user to help organise the library; you can drag-and-drop to 
copy individual references into a custom group. Custom Groups are listed alphabetically (click the My 
Library header to toggle between ascending and  descending order). 

 Smart Groups 

Smart Groups use search criteria to dynamically update groups as existing references are edited or new 
references are added to the library. 

8.2 The Groups Pane 

The left pane of the Library window lists the groups in the current library, along with a record count for each 
group. A new library may have very few groups. The All References and Trash groups are permanent, and 
cannot be removed. 
 
Click a minus sign (-) next to a group set heading to hide the list of groups under that heading. Click a plus 
sign (+) next to a group set heading to display the list of groups in that group set. You can drag the 
separator bar between the group name list and the reference list to adjust the size of the panes. 
 
You may not always want to display groups, as that pane takes up screen space. From the Groups menu, 
choose Hide Groups or Show Groups. 
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8.3   Using Groups in EndNote 

The left pane of the library window lists groups of saved references. In a new library, only the All 
References group contains references; it displays all of the references in the library. However, you can add 
up to 500 custom and smart groups to a library. 
 
A custom group is built by specifically adding individual references to the group. A smart group is compiled 
automatically, and is based on a search strategy. 

7.3.1 To create a custom group and add references to it: 

1. From the Groups menu, select Create Group. (Or, you could right click under My Groups in the Groups 
pane to display a context-sensitive menu, and then select Create Group.) 

 
 
 
In the Groups pane of the Library window, a group titled New Group 

 is now highlighted for editing. 

1 Type “Chapter 1” as the group name, and then press ENTER or click 

 in the reference list area to save the change. There are no references in the new group; the reference list 

displays All References. 

2 In the Author column, highlight the first reference by Smith and the first reference by O’Dowd.   To select 

non-contiguous references, hold down the CTRL key as you click on them. 

3 Drag the selected (highlighted) references to the new Chapter 1 group and drop them on the title of the 

group. (Or, you could go to the Groups menu and choose Add References To> Chapter 1.) 

4 Click on the Chapter 1 group to display the two references now included in the group. 
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Chapter Nine: 
9.1 Using Reference or Citation Styles in Endnote 

EndNote will format your references in a specified bibliographic (output) style.  The selected output style 
will determine the format of the citations within the text of the document you are producing and format the 
corresponding bibliography at the end of the document.  The Output Style is displayed on the EndNote 
Toolbar. 
 

 

9.1.1 Viewing References in a Particular Style: 

To view references formatted in a selected style (e.g. MLA): 

1. In you’re my EndNote Library.enl library click on the drop down list for the Output Style Window. 

2. Select, Select another Style… 

3. Click on Quick Search… and enter MLA into the search box. 

4. Two options are displayed.  Select MLA and click on the Choose button. 

 
 
5.  MLA should now be displayed in the Output Style Window. 
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______________________________________________________________________ 

TIPS for Output Styles 

a. Customise the styles menu to include only the styles that you use.  Follow the instructions as listed 

above for each of the styles you would like listed. 

b. If the style you require is not listed you can check the EndNote site to see if there is a new file or 
download that matches your query. 

Chapter Ten: 
10.1 Using EndNote with MS Word 

EndNote’s Cite While You Write feature inserts EndNote commands into Word’s Tools menu in Word 2003 

or on an EndNote tab in Word 2007 and 2010to give you direct access to your references while writing in 

Microsoft Word. The Cite While You Write commands enable EndNote to do bibliographic formatting to the 

document that is currently open in Word. 

NOTE: Continue with this part of the tour only if you use Microsoft Word 2003, 2007,or 2010. If you use a 

different word processor or if you have an older version of Word, see “Cite While You Write Commands 

(OpenOffice.org Writer)” or “RTF Files/Scanning and Formatting” in EndNote Help to learn how to cite 

EndNote references and create bibliographies in your papers. 

 

10.1.1 Inserting a Reference into Word 
1. Start Microsoft Word and open a new document.  You are going to start entering text and citations.   

2. Enter in the following text  =rand(6,6) This will generate some auto text for you.  

3. Place your cursor at the end of a sentence or paragraph, where you want your reference to appear. 

4. Now you are ready to insert a citation. 

a. Word 2003: From the Tools menu, go to the EndNoteX7 submenu and then click Find 

Citation(s). 

b. Word 2007 and 2010: On the EndNote tab, in the Citations group, click the Insert Citation 

icon. 

5. The Find & Insert My References dialog appears. Type the author name “Jones” in the text box, and 

then click Find. EndNote lists the matching references. 
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6. Click Insert to insert the selected reference as a citation. There may be a delay the first time Word 

communicates with EndNote for the document. 

 Insert to insert the citation and format it as defined by the                                                                                     
currently selected output style 

  Insert & Exclude Author 

  Insert & Exclude Year 

  Insert & Exclude Author & Year 

 You can click Insert (not the triangle) to quickly select the default Insert command. 

EndNote not only inserts a citation, but Instant Formatting formats the citation in the currently selected style 

and adds it to a formatted bibliography at the end of the paper. EndNote automatically creates a link from 

the citation to the bibliography. If you have multiple bibliographies (for example, one at the end of each 

chapter and one at the end of the document), you can link in-text citations to the reference list at 

the end of each section and/or chapter.  

 

6. Word 2003: From the Tools menu, go to the EndNote X7 submenu, and then click Find Citation(s). 

Word 2007,  2010 and 2013: On the EndNote tab, in the Citations group, click the Insert Citation icon. 

7. Type the date “2008” into the text box, and then click Find. EndNote searches all fields and lists the 

matching references. 

8. Select the reference by the author O’Dowd, and then click Insert. EndNote inserts the citation, and Cite 

While You Write technology formats it and adds it to the bibliography at the end of the paper. 

9. Assume that you have finished inserting citations in your paper. 

10.1.2 Inserting a Citation or Reference using Drag and Drop 
1. Open your word document. 

2. Open your Endnote Library and highlight the reference you want to enter. Keep your finger on the 

left button of your mouse and drag the highlighted reference to where you want your reference to 

appear in your word document. 

3.  Your reference should now appear within your text.  

4. Click on the “Update your Citation and Bibliography “ button in your Endnote tab. This will reformat 

the page and put your reference into your bibliography at the end of your document.  

5. This method must be repeated each time you use the drag and drop reference 

10.2 Formatting your Bibliography and Citations in a Word Document 
You can format your citations and bibliography as many times as you like, changing the output style and 
various other layout settings each time. 

10.2.1 To select the bibliographic style used for formatting: 
1. Word 2003: From Word’s Tools menu, go to the EndNote X7 submenu and choose Format 

Bibliography.  

2. Word 2007, 2010 and 2013: On the EndNote tab, in the Bibliography group, click the bottom corner 

arrow. 

3. A Format Bibliography dialog appears where you can select a bibliographic style. 
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4. You can also turn off underlining and linked in-text citations by clearing the two check boxes. 

Styles contain instructions for how EndNote will format citations and the bibliography. Some styles 

sequentially number citations, and then insert a numbered reference list at the end of the paper. Other 

styles insert Author-Date citations. 

 

As you can see, there are other formatting options available here; you can make changes that override the 

settings in the current output style. 

 

5. For this example, click the Browse button next to “With output style” to display the list of output styles 

supplied with EndNote. 

6. Select the Harvard  style, and then click OK. You can sort the list of styles by Name or by Category by 

clicking on a column header. 

7. Click OK to leave the Format Bibliography dialog. EndNote automatically updates the existing citations 

and regenerates the bibliography in the Harvard style. 

Your document text should look similar to this: 

10.3 Edit a Citation: 
If you directly edit a citation or the bibliography, the changes will be lost when you Format Bibliography 
again because EndNote reformats according to the rules of the selected output style. To make and retain 
changes to all citations and/or the bibliography, modify the output style. However, if you want to make a 
change to an individual citation, use the Edit Citation command as described below. 
 
For some bibliographic styles, the majority of references are cited in an “Author, Date” format; but if the 
author’s name is mentioned within the paragraph text, the style dictates that the name not be repeated in 
the citation.  

10.3.1.To edit an individual citation: 
1. Click anywhere Smith citation you wish to change 

2. Word 2003: From the Tools menu, go to the EndNote X7 submenu, and then click Edit & Manage 

Citation(s). 

Word 2007 and 2010: On the EndNote tab, in the Citations group, click Edit & Manage Citation(s). 
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3. Select the appropriate citation from the list at the left of the dialog (you can scroll through all citations in 
the document) and make any of the following changes to the highlighted citation: 

  Exclude Author: Select this to omit the author name from the formatted citation. 

  Exclude Year: Select this to omit the date from the formatted citation. 

  Prefix: Enter text here to print immediately before the citation text (spaces are significant). 

  Suffix: Enter text here to print after the citation text (spaces are significant). 

  Pages: Enter page numbers here to print as Cited Pages. To print, the Cited Pages field must be    
              listed in the citation template or footnote template of the output style. 
 

4. You can add or remove citations from a multiple citation, or change the order of citations. 

  Insert: Use this to add another citation within the same set of delimiters. 

  Remove: Highlight a citation and click Remove to delete it from the in-text citation. 

  Up and Down Arrows: Highlight a reference and use the arrows to change the order of 
display. (If a Citation Sort Order is applied by the current output style, using this dialog to change the 
order of citations in a multiple citation has no effect.) 
 

5.  Click OK to implement your change(s). 

 

NOTE: Typing cited page numbers in this the pages box does not guarantee that they will appear in your 

citation. You must use an output style that lists the Cited Pages field in the Citation template. You can edit 

any style to include this special field. 

 

NOTE: In the future, if you need to make changes to the paper such as adding or deleting citations or text, 
just do the necessary updates in your paper. If you want to change the output style or bibliography layout 
settings, choose the Format Bibliography command again. EndNote will reformat the in-text citations and 
generate a new bibliography based on your changes. 

10.4 To Delete a Reference or Citation 
To delete references: 
1. Select (highlight) those references you want to delete. 
2. Do one of these, which moves the selected references to the Trash group: 

 Drag the selected references and drop them on the Trash group. 

 From the References menu, choose Move References to Trash. 

  From the Edit menu, choose Cut, which also stores the references temporarily on the Clipboard. 

  From the Edit menu, choose Clear. 
3. When you are absolutely certain that you want to delete the references in the Trash, go to the 

References menu and choose Empty Trash. 
4. You must confirm that you want to remove the references from the library. 
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Note: You cannot undo the Empty Trash command, so be sure you want to delete the reference(s) in 

Trash before dismissing the EndNote warning. 

 
5. Display All References again to continue working in your library. 

Chapter Eleven: 
11.1 Footnotes and EndNotes using EndNote  

Once you have created a footnote or EndNote in Word, you can cite references in that footnote or EndNote 
just like you cite them in the body of the document. 

11.1.1 To Cite a Reference in a Footnote or EndNote: 

1. Use the appropriate command in Word to create the footnote or EndNote. (EndNote does not create the 

footnote or EndNote)  

2. Position the cursor in the footnote or EndNote where you would like the citation(s) to appear. 

3. Insert the citation as you normally would. The EndNote style that is selected when you choose Format 

Bibliography determines how citations in footnotes and EndNotes are formatted. EndNote can format these 

citations as brief in-text citations or like complete references in the bibliography. It can also create a special 

format specific to footnotes or EndNotes, including options like “Ibid.” and other variations of shortened 

references when a citation appears more than once in the footnotes or EndNotes.  

 
If you are citing full references in footnotes, you can include specific page numbers to be formatted like a 
regular EndNote field. 

11.2 Footnote Templates: 

Click Templates under the Bibliography or Footnotes heading to see the templates for how those 
references are formatted. 

 
 
For footnote and bibliography templates, each has a “Generic” template, and other reference-type-specific 
templates to format the various reference types in a bibliography.  
 
The following examples show how journal articles, books, and book sections, respectively, would be 
formatted with the Numbered style. Notice that each reference type is formatted differently, which is why 
different templates are required: 
 
1. Emiliani, C., Competitive evolution. Journal of Theoretical Biology, 1982. 97: p. 13-33. 
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2. Jones, V.R., The Theory of Foraging, B.J. Bloggs, Editor. 1976, Smith and Barnes: New York. 
3. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for Triceratops in Antarctica, in New Directions in 
Paleontology, T.V. Billoski, Editor. 1987, Academic Press: New York. p.24-27. 

Generic Template 

The Generic template is used to format references that use the Generic reference type or do not have their 
own template in the 
style. For example, if a Book template had not been included in the style, book references would be 
formatted using the Generic template. 

Other Reference Type Templates 

The rest of the templates in the style tell EndNote how to format specific reference types, such as journals, 
books, and book  sections. If a check mark appears next to a reference type in the Reference Type list, a 
template is already defined for it (you can edit the template). 

11.2.1 Footnote Template Options 

Styles have varying requirements for how citations in footnotes should be formatted. The options at the top 
of the Footnote Templates panel allow for the different conditions.  

 
 
For some styles, citations in footnotes are formatted just like intext citations (in the body of the paper). In 
that case, there is no need to create a special template for footnotes, simply choose the Same As In-text 
option from the Footnote Format options. For those styles, you can set the footnote format option to Same 
as Bibliography. 
 
However, if you need the footnotes to use their own special format (most styles for the humanities require 
this), you would choose the option to format citations in footnotes with a unique footnote format. For this 
option, you need to define the templates for how citations in footnotes should be formatted. 

11.3 Citing References in Footnotes and Endnotes (OpenOffice.org Writer) 

Once you have created a footnote or endnote in OpenOffice.org Writer, you can cite references in that 
footnote or endnote just like you cite them in the body of the document. 
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11.3.1 To cite a reference in a footnote or endnote: 

Use the appropriate command in OpenOffice.org Writer to create the footnote or endnote. (EndNote does 
not create the footnote or endnote in the document, but is used to insert and format citations in the note.) 

1. Position the cursor in the footnote or endnote where you would like the citation(s) to appear. 
2. Insert the citation as you normally would. 
3. The EndNote style that is selected when you choose Format Bibliography determines how citations in 

footnotes and endnotes are formatted. EndNote can format these citations as brief in-text citations or 
like complete references in the bibliography. It can also create a special format specific to footnotes or 
endnotes, including options like "Ibid." and other variations of shortened references when a citation 
appears more than once in the footnotes or endnotes. 

Chapter Twelve: 
12.1 Creating a Travelling Library  

Each formatted citation in your Word document is saved with field codes that embed reference data in the 
document. The paper contains a "Traveling Library" of references cited. 

The first time a citation is formatted, EndNote looks in the open library and finds the corresponding 
reference. If you later reformat, EndNote again looks in the open library for that reference. However, if 
the library is not available or not open, EndNote uses the Traveling Library for reference information. 
 
Because reference data is kept with each formatted citation, you can collaborate with other authors on 
a paper without each author having the same EndNote library. 
 
The reference data saved with each citation includes all fields except Notes, Abstract, and Figure. 

Note: Do not unformat your document if you do not have the original references in your libraries. 
Unlike formatted citations, unformatted citations require that you have the corresponding EndNote 
libraries open in order to format references. 

12.1.1    Exporting Word’s Traveling Library to an EndNote Library 

1.  Open the document in Word. 

2.  Word 2003 : From the Tools menu, go to the EndNote X7 submenu and choose Export Traveling 
Library.  
 
Word 2007, 2010 and 2013: On the EndNote tab, in the Tools group, select Export to EndNote and then 

Export Traveling Library.  

3. On the Export Traveling Library dialog, select either:   
An existing EndNote library or select a library from the drop-down list of available libraries, or click 
Browse to locate a library. 
A new EndNote library: You will be prompted to name and Save the new library. 
 

Note: We recommend that you export to a new EndNote library, so you can review the records before 
adding them to an existing library. 

 
There is an alternate way to copy references from your Word document to an EndNote library. Open both 
your Word document and the EndNote library. Then, in EndNote, go to the Tools menu, then the Cite While 
You Write submenu, and choose Import Traveling Library. 
 

Note: When you use the Export/Import Traveling Library commands, the exported references are 
renumbered and do not retain their original reference numbers. 

mk:@MSITStore:C:/Program%20Files/EndNote%20X4/EndNote.chm::/10Word/Field_Codes.htm
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12.2 Removing Field Codes or Convert to Plain Text for Publishing from a Word 
document 

You may need to remove Cite While You Write field codes in order to share your document with a 
publisher or colleague. 

If your colleague is using the same version of Word that you are, you can share your formatted document 
as is; the document includes a Traveling Library, which includes all required information for the formatted 
citations and bibliography. 

If your colleague is using a different word processor or an incompatible version of Word, you could remove 
field codes to share your final document. However, removing field codes saves the formatted citations and 
bibliography as text, and does not allow reformatting. 

Removing field codes means deleting Word’s Cite While You Write field codes and saving the formatted 
citations and bibliography as text. This removes only Cite While You Write field codes, and not all other 
Word field codes. 

When field codes are removed, in-text figure citations are no longer linked to an EndNote reference or to 
the figure list. In- text figure citations become plain text. Pictures in the figure list become GIF files as 
though they were copied and pasted into the document. 

Because EndNote and Cite While You Write cannot reformat or unformat your paper once field codes are 
removed, the Remove Field Codes command ( Convert to Plain Text in Word 2007) makes a copy of your 

document without codes. 

Note: If you are working with master and subdocuments in Word, the Remove Field Codes or Convert to 
Plain Text command warns that it will strip codes from the original documents. You should first manually 
save copies of the master and subdocuments, and then remove codes from the copies. 

12.2.1 To remove field codes and save the formatted citations and bibliography as 
text: 

1. Open your formatted Word document. 
 
2. If you are working with Master and Subdocuments, work with copies of your documents. 

Word 2003 : From the Tools menu, go to the EndNote X7 submenu and select Remove Field Codes.  
 
Word 2007 & 2013 : On the EndNote tab, in the Bibliography group, select Convert Citations and 
Bibliography and then Convert to Plain Text . A copy of the document, without field codes, appears in a 

new document window. 

Word 2003: From the File menu, Save the document.  
Word 2007 & 2013 : Click the Office icon and then Save . 

3. Single document: In Word’s Save As dialog, type a new name for this copy of your document and click 
OK. 

4. Master and Subdocuments: You may be advised to save a copy of the master and each subdocument. 

mk:@MSITStore:C:/Program%20Files/EndNote%20X4/EndNote.chm::/10Word/Field_Codes.htm
mk:@MSITStore:C:/Program%20Files/EndNote%20X4/EndNote.chm::/10Word/The_Traveling_Library.htm
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5. Word saves your document without embedded formatting codes, so you can submit your paper to a 
publisher or share your final paper with a colleague using a different word processor (including a different 
version of Word). 

Note: The copy does not contain Cite While You Write field codes, so you cannot reformat with Cite While 
You Write. To reformat, start with the original document, which retains field codes. 

If you find that removing EndNote field codes produces undesired layout or other formatting changes to 
your document, you can remove all Microsoft Word field codes, which may yield better results. 

12.3  To remove all Microsoft Word field codes: 

1. First save a backup copy of your document, because this will irretrievably remove the links between 

your document and your EndNote libraries as well as all other Word field codes. 

2. Select all text in the document by pressing Ctrl +A. 

3. Press Ctrl +6 to remove all Microsoft Word field codes from the document (not just Cite While You Write 
codes!) and leave the text, citations, and bibliography as they appear. 

Chapter Thirteen 
13.1 Using Endnote with Endnote Web/Basic 

You can easily transfer references  (including file and figure attachments) from an EndNote desktop library 
to an EndNote Web/Basic library or from an EndNote Web/Basic library to an EndNote desktop library.  

Important Points about Transferring References 

Please note these limitations before attempting to transfer references between EndNote and Endnote 
Web/Basic 

 EndNote X7 desktop users are entitled to a two-year subscription to Endnote Web/Basic that 
includes the ability to transfer references with file and figure attachments. 

 You must have an active Internet connection to transfer references between EndNote desktop and 
EndNote Web/Basic. 

 If you plan to transfer references (including file and figure attachments) from an EndNote 
Web/Basic library to an EndNote desktop library, the desktop library must allow read-write 
access.  Make sure the file itself allows read-write access, and make sure it is not on a read-only 
CD or a locked partition. 

 Due to server resources, there may be a limit to the number of references you can transfer at one 
time. There is also a size limit (approximately 1,024 MB) to the number of files and figures you can 
transfer. If you attempt to transfer more than the limit, you will be notified. 
 

13.1.1 Browser Requirements  

EndNote Web/Basic is accessed through a browser, so you must have one of the following browsers 
installed on your computer: 

 Microsoft® Internet Explorer 7.x  - 8.x 

 Firefox 3.5.x - 3.6.x* 

 Safari™ 4.x 

Cookies and Javascript must be enabled in your browser settings. 

13.2 Set up a new EndNote Web/Basic Account 

Set up a new EndNote Web/Basic account in one of these ways: 
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 The first time you start EndNote after installing or upgrading, you are given the option of setting up 
a new EndNote Web/Basic account. 

 In EndNote, go to the EndNote Web/Basic section in the Groups pane and select Configure. Click 
Register Online. 

 In EndNote, go to the Edit menu and select Preferences. In the left column, click on EndNote 
Web/Basic. Then, click Register Online. 

Follow the instructions to create a new EndNote Web/Basic account. If you need more information about 
EndNote Web/Basic, or subscription assistance, go to http://www.endnoteweb.com/enwebinfo.asp  

13.3 Transferring References between EndNote Web/Basic and EndNote desktop 

13.3.1 Select an EndNote Library: 

You should first select an EndNote desktop library before transferring records to and from EndNote 
Web/Basic. 

1. From the File menu, select Open. 
2. Select the library to which you want to transfer records to and from EndNote Web/Basic. The 

selected library becomes the active library.  

Note: If a library is designated read-only, a symbol of a lock will appear next to the file name. To transfer 
references to a library, the library must have read-write access. 

13.3.2 Initiate the connection to EndNote Web/Basic:  

 From the Tools menu, select EndNote Web/Basic. 
If you have already saved EndNote Web/Basic preferences, you will be connected to EndNote 
Web/Basic. If not, you will be prompted to enter connection details for one-time use, so that they 
are not remembered later. 

 In the Groups pane, under EndNote Web/Basic, click Transfer. 
This option is available only if you have already saved EndNote Web/Basic preferences.  

13.3.3 On the EndNote Web/Basic Transfer References dialog: 

1. From the Web/Basic menu, select the appropriate Endnote /Basic folder. You will be able to 
transfer references to and from this folder. 

2. Determine whether you are transferring references to or from your EndNote desktop library.  

 Transfer References from Web/Basic to Desktop 
You can allow duplicates or discard duplicates during the transfer. EndNote will use the 
duplicate settings indicated in your EndNote preferences. 

 Transfer References from Desktop to Web 
You can transfer only the showing references or all references found in the library. 
You can click the Web/Basic Library Info button to see how many references are currently 
in the selected Web/Basic library and how many more references can be added to it 
before reaching the maximum limit. 

3. Include File and Figure Attachments 
You can include both file and figure attachments when you transfer references from EndNote 
desktop to EndNote Web/Basic and from EndNote Web/Basic to EndNote desktop. 

4. Click Transfer to start transferring references, along with any file and/or figure attachments. 

http://www.endnoteweb.com/enwebinfo.asp
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When the process is completed, a message will tell you how many references were transferred. If you 
transfer references from EndNote Web/Basic, then the name of the EndNote Web/Basic folder  will appear 
under the EndNote Web/Basic group name. 

Note: If the first two options are not available to you (greyed out), you likely have selected an EndNote 
library that is read-only. Make sure the file allows read-write access, and make sure it is not on a locked 
partition, a read-only CD, or any other read-only media. 

Note: You can click Cancel to stop the transfer process. It may take a few moments to stop the operation, 
as the current cache of references will be processed first. A message will tell you how many references 
were already transferred before you cancelled the operation. 

13.4 Transfer Rules for File Attachments  

When transferring references with attachments, all new attachments are transferred in both directions 
regardless of the selected transfer direction. That is, attachments are added to both sides during a transfer 
even though the transfer occurs in one direction. 

For example, let us assume Reference X in EndNote desktop has three attachments. The same Reference 
X in EndNote Web/Basic has two different attachments. During the transfer process, desktop transfers the 
three attachments to EndNote Web/Basic. At the same time, EndNote Web/Basic transfers the two 
attachments to desktop. The two references now share the same attachments. 

The following rules will apply if you have installed EndNote X7 and have an account with EndNote 
Web/Basic. These rules are controlled by your accounts limits. 

 EndNote desktop normally has a limit of 45 file attachments per reference. That is, you can only 
attach 45 files to a desktop reference. However, if you transfer file attachments from EndNote 
Web/Basic, a reference in desktop can end up with more than 45 attachments. 

 EndNote Web/Basic has no limit on the number of file attachments per reference. When 
transferring references with attachments from EndNote Web/Basic to EndNote desktop, all 
attachments are transferred to desktop even if this number exceeds the 45 file attachment limit. 

 Both EndNote desktop and EndNote Web/Basic can have only one figure attachment per 
reference. When performing a transfer, if both the desktop reference and the Web reference 
contains a figure attachment, the one that remains after the transfer is determined by the transfer 
direction. The other figure attachment is overwritten. For example, you perform a transfer from 
desktop to Web/Basic, the desktop figure attachment will appear in both references. 

 In EndNote desktop, attachments appear in a reference in the order in which they are attached. 
Moreover, they are appended to the order of existing attachments. 

 In EndNote Web/Basic, all attachments appear in alphabetical order. 

 If you delete an attachment from a reference in EndNote desktop, then you must manually delete 
that attachment from the reference in EndNote Web/Basic and vice-versa if you wish to keep the 
two references in sync. 

 Some files may be automatically renamed after they are transferred from EndNote Web/Basic to 
the desktop because the path is too long and when the file names are identical. 

 Due to server resources, there may be a limit to the number of references you can transfer at one 
time. There is also a size limit (approximately 1,024 MB) to the number of files and figures you can 
transfer. If you attempt to transfer more than the limit, you will be notified. 

13.5 Deletion Rules for File Attachments 

File attachments that have been transferred, but are then deleted from either EndNote desktop or EndNote 
Web/Basic will appear on both sides during a subsequent transfer. You must manually delete an 
attachment in both EndNote desktop and EndNote Web/Basic to keep the two references in common. 
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For example, let us assume that you transfer Reference X (containing an attachment) from EndNote 
desktop to EndNote Web/Basic. Later, you delete the attachment from the desktop reference but you 
decide to keep the attachment in the Web reference. 

Later, you perform another transfer of Reference X (either from desktop to Web or vice-versa) and the 
reference contains a new attachment. In this instance, the new attachment is transferred.  The attachment 
that you previously removed from the desktop reference is automatically restored when the transfer 
process completes. 

13.6 Regularly Updating a Transferred Reference List 

You may regularly add references to your EndNote Web/Basic folder and update your EndNote desktop 
library with the additions (or vice versa). 

To update your desktop library, set these options on the EndNote Web/Basic Transfer References dialog: 

 Select the appropriate EndNote Web/Basic folder. 

 Select the option to “Transfer References from Web/Basic to Desktop.” 

Each time you transfer references from the same EndNote Web/Basic folder, the matching references are 
replaced in your desktop library. 

A matching reference is a reference that was entered once and then was transferred from EndNote 
Web/Basic to desktop or from EndNote desktop to EndNote Web/Basic. If you entered the same reference 
twice, once in EndNote Web/Basic, and then again in EndNote desktop, the records will be flagged with 
different Reference numbers and will be considered duplicates rather than exact matches. If you check the 
box to allow duplicates, your library could contain multiple copies of the same references.   

Note: EndNote will use the duplicate settings indicated in your EndNote preferences. 

References are never deleted when you transfer references. To permanently delete a reference from both 
the desktop library and the EndNote Web/Basic folder, you must delete the reference in both places. 

13.7 Saving EndNote Web/Basic References to a Custom Group 

You may occasionally want to save a set of EndNote Web/Basic references to a custom group. 

To save an EndNote Web/Basic group as a custom group: 

1. In the Groups pane, under EndNote Web/Basic, click on a group to display the list of references. 
2. To select all references in the list, first click in the list, and then go to the Edit menu and choose 

Select All. 
3. From the References menu, select Add References To > New Group. 
4. Name and save the new group. 

13.8 EndNote Cite While You Write Tab Missing in Word 

The following instructions describe how you can restore the EndNote Cite While You Write tab in Microsoft 
Word.  

1. Word 2007: Click the Office icon, and then click the Word Options button. 
2. Word 2010 and 2013: Click on the File ribbon, and then click the Options button. 
3. Select Add-ins from the menu 
4. Select Disabled Items from the Manage menu, and then click the Go button. 
5. Select any EndNote item in the list, and then click the Enable button. 
6. Click OK to enable the EndNote tab. 
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7. Close and reopen Word.  
8. Check to ensure that the EndNote tab appears at the top of the Word document. 

 

 


